Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z kompilacją


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Pan eX

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Net
Offline

Napisano 06.03.2011 19:52

Witajcie mam mały problem, użyłem kompilatora z amxx.pl i nie wiem co i jak

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(794) : error 017: undefined symbol "ZmienUbranie"
QTM_CodMod.sma(877) : error 017: undefined symbol "ZmienUbranie"
QTM_CodMod.sma(977) : error 017: undefined symbol "UTIL_In_FOV"
QTM_CodMod.sma(1040) : error 017: undefined symbol "Display_Fade"
QTM_CodMod.sma(1050) : warning 217: loose indentation
QTM_CodMod.sma(1050) : error 017: undefined symbol "SprawdzMonety"
QTM_CodMod.sma(1051) : warning 217: loose indentation
QTM_CodMod.sma(1072) : warning 217: loose indentation
QTM_CodMod.sma(1086) : error 017: undefined symbol "set_user_clip"
QTM_CodMod.sma(1103) : warning 217: loose indentation
QTM_CodMod.sma(1121) : warning 217: loose indentation
QTM_CodMod.sma(1123) : warning 217: loose indentation
QTM_CodMod.sma(1172) : warning 217: loose indentation
QTM_CodMod.sma(1182) : warning 217: loose indentation
QTM_CodMod.sma(1190) : warning 217: loose indentation
QTM_CodMod.sma(1190) : error 017: undefined symbol "SprawdzMonety"
QTM_CodMod.sma(1508) : warning 213: tag mismatch
QTM_CodMod.sma(1809) : error 017: undefined symbol "UstawSzybkosc"
QTM_CodMod.sma(1897) : error 017: undefined symbol "ZmienUbranie"
QTM_CodMod.sma(1940) : error 017: undefined symbol "ZmienUbranie"
QTM_CodMod.sma(2021) : error 017: undefined symbol "ZmienUbranie"
QTM_CodMod.sma(2094) : warning 217: loose indentation
QTM_CodMod.sma(2094) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(2094) : error 017: undefined symbol "SprawdzMonety"
QTM_CodMod.sma(2098) : error 017: undefined symbol "dosiwadczenie_monety"
QTM_CodMod.sma(2098) : warning 215: expression has no effect
QTM_CodMod.sma(2098) : error 001: expected token: ";", but found "]"
QTM_CodMod.sma(2098) : error 029: invalid expression, assumed zero
QTM_CodMod.sma(2098) : fatal error 107: too many error messages on one line

Compilation aborted.
17 Errors.

powiedzcie co źle zrobiłęm i jak naprawić
  • +
  • -
  • 0

#2 Lukasz5

    Godlike

  • Power User

Reputacja: 276
Wszechwidzący

  • Postów:1414
  • Imię:Łukasz
  • Lokalizacja:C: / WINDOWS
Offline

Napisano 06.03.2011 23:08

.sma wcięło? ;]
  • +
  • -
  • 0

#3 Pan eX

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:Net
Offline

Napisano 07.03.2011 14:52

aha, sory, w załączniku jest .sma

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych