Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
- - - - -

VIP Plugin 3.2.5


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
39 odpowiedzi w tym temacie

#21 AvQ

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:2
  • Lokalizacja:J.Lubelski
Offline

Napisano 28.09.2011 16:25

jest problem w plugins.ini nie czyta "VIP 3.2.amxx" przez "space" mógł by to ktos naprawic ??
  • +
  • -
  • 0

#22 ParadisO

    Wszechmogący

  • Power User

Reputacja: 128
Zaawansowany

  • Postów:689
  • Lokalizacja:Częstochowa
Offline

Napisano 28.09.2011 19:44

zmien nazwę pluginu na
VIP_3.2.amxx

kasza (28.09.2011 21:17):
Albo po prostu vip.amxx :facepalm:

  • +
  • -
  • 0

#23 Sav3n4r

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:38
  • Imię:Marcin
  • Lokalizacja:Słupsk
Offline

Napisano 29.09.2011 16:37

Ładnie zrobione, wszystko w najładniejszym porządku.
Wszystko jest, a u mnie na serwerze działa.
Dziękuję :)

jest problem w plugins.ini nie czyta "VIP 3.2.amxx" przez "space" mógł by to ktos naprawic ??

Zmień nazwę .amxx i .sma na
vip_3.2.amxx
I wpisz to do plugins.ini
  • +
  • -
  • 0

#24 .:Wiciu:.

    Życzliwy

  • Użytkownik

Reputacja: -6
Mniej niż zer0.

  • Postów:33
  • Imię:Wic
  • Lokalizacja:wwa
Offline

Napisano 05.11.2011 00:04

Słuchajcie mam pewien problem z tym Vipem. Wgrałem tego Vipka na server BF2 i mój problem polega na tym,że jak ktoś ma 120 Hp i posiada vipa to po zabiciu przeciwnika zmniejsza mu sie Hp do 100.......Jeśli ta osoba ma np. 30 Hp i zabije kogoś to vip działa poprawnie po zabiciu dodaje 15 Hp.

Błąd jest tylko jak się ma 120 hp wtedy po zabiciu kogoś spada do 100 hp .....i juz zmieniałem

amx_vip_max_hp 100 na 140 i dalej nie działa ;/
  • +
  • -
  • 0
DeathRun

Dołączona grafika
Battlefield2
Dołączona grafika
Western Mod

Dołączona grafika


#25 palka123

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:123
  • Lokalizacja:123
Offline

Napisano 29.11.2011 20:31

Słuchajcie mam pewien problem z tym Vipem. Wgrałem tego Vipka na server BF2 i mój problem polega na tym,że jak ktoś ma 120 Hp i posiada vipa to po zabiciu przeciwnika zmniejsza mu sie Hp do 100.......Jeśli ta osoba ma np. 30 Hp i zabije kogoś to vip działa poprawnie po zabiciu dodaje 15 Hp.

Błąd jest tylko jak się ma 120 hp wtedy po zabiciu kogoś spada do 100 hp .....i juz zmieniałem

amx_vip_max_hp 100 na 140 i dalej nie działa ;/


Mi działa /vip /bronvip ale nie moge dodać vipa dodaje flagę x i nic, pomocy
  • +
  • -
  • 0

#26 superkwasek

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:26
  • Lokalizacja:Sieradz
Offline

Napisano 03.12.2011 09:17

Czy w pliku users.ini mam coś wpisywać?

mam coś takiego:

"STEAM_0:1:44215690" "haslo" "abcdefghijklmnopqrstux" "ce"

dodałem to "x" na końcu ale i tak nie mam vipa. Proszę o pomoc, pozdrawiam.
  • +
  • -
  • 0

#27 Koluś

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:44
  • GG:
  • Imię:Pawel
  • Lokalizacja:Aabenraa
Offline

Napisano 05.12.2011 10:10

Ja mam tak jak kolega na stronie pierwszej, gdy wybieram bron z /bronvip niby zmienia ale nic nie widac, pusto jakby modeli brakowalo.. Co zrobic ?
  • +
  • -
  • 0

#28 KariiO

    Super Hero

  • Autor tematu
  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 16.01.2012 14:05

Kod skrócony.
Poprawiłem, wszystko powinno działać jak należy.

Jakby coś nie chodziło to najlepiej dajcie znać.

flaga na którą jest vip to:
ADMIN_FLAG_X
aby zmienić wchodzimy w sma i szukamy a następnie zmieniamy:
#define FLAGA ADMIN_FLAG_X

cvar usunięty:
vip_flaga ADMIN_FLAG_X	 //Na jaką flagę jest VIP? Link do flag poniżej. (Domyślnie ADMIN_FLAG_X)

Załączone pliki


  • +
  • -
  • 0

#29 Dawid Tetmer

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:2
Offline

Napisano 30.01.2012 15:48

Niby dziala, ale problem jest z tym że jak wybiorę daną paczkę to nie mam modeli - uciekają...
  • +
  • -
  • 0

#30 HyTrUs

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Pisz
Offline

Napisano 08.02.2012 18:34

L 02/08/2012 - 18:42:57: [AMXX] Displaying debug trace (plugin "vip.amxx")
L 02/08/2012 - 18:42:57: [AMXX] Run time error 19: function not found
L 02/08/2012 - 18:42:57: [AMXX] [0] vip_362613.sma::plugin_init (line 51)

To mi się pojawią w konsoli. Zmieniłem tylko nazwe i ściezke modelu a tak to wszytsko to co ty napisałeś. Niby czyta plugin, ale nic w nim nie działa, komendy, model, nic.

Użytkownik HyTrUs edytował ten post 08.02.2012 18:35

  • +
  • -
  • 0

#31 Hajt3R.*

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Szymon
  • Lokalizacja:Nisko
Offline

Napisano 03.03.2012 15:32

u mnie działają niby komendy /vip i /vips , ale dałem sobie tak " STEAM_0:0:43772139 " "" "bix" "de" i zmieniam mapke i nic... jak wpisuje /vips to pisze , że Vipów brak..
  • +
  • -
  • 0

#32 ric0

    Wszechwiedzący

  • Power User

Reputacja: 172
Profesjonalista

  • Postów:558
  • Imię:Łukasz
  • Lokalizacja:Ostrołęka
Offline

Napisano 03.03.2012 15:41

Flagi konta "de" beda sprawdzaly ip i nie wymagane jest haslo wiec powinienes "de" zamienic na "ce" wtedy bedzie czytalo steam.
  • +
  • -
  • 0

To co piszę się nie liczy...

 


#33 marilynmanson

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:a round my corner
Offline

Napisano 20.04.2012 12:08

thanks so much ,man but the link to VIP 3.2.rar has dead , please fix it
sorry i dont know polish ,so i use translation tool to translate
Dzięki tak dużo, człowiekale linkdoVIP3.2.rarmaumarłych,proszęgo naprawić
przepraszamNie wiempolską, więc używamnarzędzia do tłumaczeniatłumaczenia
^^
  • +
  • -
  • 0

#34 Nostro

    Życzliwy

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:24
  • Lokalizacja:Pyskowice
Offline

Napisano 20.04.2012 16:51

a czy da rade zrobić coś takiego żeby najlepszy gracz na mapie dostawał go za free na okres 1 mapy?

#35 Athrenaline

    Zaawansowany

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:96
  • Lokalizacja:Lublin
Offline

Napisano 21.04.2012 20:45

JA dalem sobie na ip w users.ini i nie dziala pomocy tzn. nie czyta mi vipa w /vips

Ps mozna reup bo nie dziala zalacznik
Zbieram +

#36 Gasior

    Zaawansowany

  • Użytkownik

Reputacja: 9
Nowy

  • Postów:105
  • Imię:Maciek
  • Lokalizacja:Lublin
Offline

Napisano 29.04.2012 13:46

Co mnie zdziwiło w tym pluginie to to że model VIP jest tylko jeden na dwa TEAMy. Próbowałem osobiście edytować plugin i nie za bardzo mi wychodzi. Czy auto pluginu mógłby zrobić by odczytywało poszczególne modele dla danego teamu ? Z góry dziękuje.

Co mnie zdziwiło w tym pluginie to to że model VIP jest tylko jeden na dwa TEAMy. Próbowałem osobiście edytować plugin i nie za bardzo mi wychodzi. Czy auto pluginu mógłby zrobić by odczytywało poszczególne modele dla danego teamu ? Z góry dziękuje.
  • +
  • -
  • 0

#37 NerrorXon

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Dawid
  • Lokalizacja:Honolulu
Offline

Napisano 07.09.2012 14:39

A jak ma ktoś admina to jak ma wpisać to hasło ? jakąś komendę podaj czy co ;d
  • +
  • -
  • 0

#38 Nygusek

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:11
  • Imię:Święty Mikołaj
  • Lokalizacja:WTF :D
Offline

Napisano 27.10.2012 01:19

jak dawać vipa ? ;c bo wszystko dobrze wgrane mam tylko vipa niewiem jak dodać ;c
  • +
  • -
  • 0
Dołączona grafika

#39 LighT_0

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:Polska
Offline

Napisano 22.10.2014 16:17

Ten VIP to fake, pozdro, działa w nim tylko ./vip i ./vips reszta nie, nie polecam tego szajsu.


  • +
  • -
  • 0

#40 Danko19

    Początkujący

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:15
  • GG:
  • Imię:Maciek
  • Lokalizacja:Kraków
Offline

Napisano 05.02.2015 16:24

THX


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych