Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Proszę o pomoc w kompilacji


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 scripT

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:tYŁEK
Offline

Napisano 02.03.2011 17:11

plska pomóżcie ciągle coś jest nie moge skompilować niby jest jakiś błąd ale go nie widać (linijka plugin loadxp lub 664) NO PLSKA CHCE ZRObić zapis na nvault no ale nie moge ;/

Załączone pliki


  • +
  • -
  • 0

#2 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 02.03.2011 17:46

Łap.

Załączone pliki


  • +
  • -
  • 1

#3 scripT

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:tYŁEK
Offline

Napisano 02.03.2011 18:41

wszystko jest ok xp się zapisuje niestety nie wczytuje go.. nie wiem co jest pomoże ktoś nvault nie odczytuje pliku ;/
  • +
  • -
  • 0

#4 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 02.03.2011 18:49

A ja czegoś tu nie rozumiem... Masz to:
plik_vault=nvault_open("script") 

To czemu w pobieraniu i zapisywaniu nvault jest to:?
nvault_set(script, vaultkey, vaultdata)

nvault_get(script,vaultkey,vaultdata,255)

Zmień to na:
nvault_set(plik_vault, vaultkey, vaultdata)

nvault_get(plik_vault,vaultkey,vaultdata,255)

I powiedz, czy coś się zmieniło.
  • +
  • -
  • 1

#5 scripT

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:20
  • Lokalizacja:tYŁEK
Offline

Napisano 02.03.2011 19:21

zapisalem to tak :script=nvault_open("script")
tak szybciej i to to samo myśle no i nadal nic nie chce się wczytać;/ a może trzeba zresetowac wszstko tylko że jak usuwam nvault to po zmianie mapy nadal się pojawia ;/ i nie mam pojęcie jak go usunąć!
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych