Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ponowna Prosba o optymalizacjeCrash KAmikadze!


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Ar!eL

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Lokalizacja:ASD
Offline

Napisano 01.03.2011 15:57

Witam,

mój bug polega na tym, że gdy ktoś zabije mi klase Kamikadze (wybuch tak jak u bombermana)

crashuje mi serwer

czasem dziala normalnie
wybucha
ale po kilku razach pada

to raz

oraz prosilbym o ogarniecie dodania nowego modelu do klasu

dodalem wszystko wedlug poradnika z tego forum ale nie dziala

model scorpions sie nazywa (poprawnie dodalem foldery i model na ftp) ale nie dziala

LOGOW nie mam bo nie dostaje nawet po dodaniu debuga

tutaj z wczoraj

L 02/28/2011 - 17:51:40: Start of error session.
L 02/28/2011 - 17:51:40: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110228.log")
L 02/28/2011 - 17:51:40: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 17:51:40: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 17:51:40: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 17:52:09: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 17:52:09: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 17:52:09: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 17:52:10: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 17:52:10: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 17:52:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 17:52:31: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 17:52:31: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 17:52:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 17:52:31: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 17:52:31: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 17:52:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 19:29:16: Start of error session.
L 02/28/2011 - 19:29:16: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110228.log")
L 02/28/2011 - 19:29:16: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 19:29:16: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 19:29:16: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 19:38:23: [FUN] Item "weapon_m4" failed to create
L 02/28/2011 - 19:38:23: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "give_item") - debug not enabled!
L 02/28/2011 - 19:38:23: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:24: Start of error session.
L 02/28/2011 - 20:47:24: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20110228.log")
L 02/28/2011 - 20:47:24: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:24: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:24: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:44: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:44: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:44: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:44: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:44: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:45: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:45: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:45: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:45: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:45: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:45: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:45: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:45: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:45: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:45: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:45: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:45: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:47:45: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:47:45: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:47:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:48:42: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:48:42: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:48:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/28/2011 - 20:48:45: Plugin called message_begin with an invalid message id (0).
L 02/28/2011 - 20:48:45: [AMXX] Run time error 10 (plugin "HubertTMCodModzastepczy.amxx") (native "message_begin") - debug not enabled!
L 02/28/2011 - 20:48:45: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


sma nizej

Użytkownik Ar!eL edytował ten post 01.03.2011 15:59

  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Online

Napisano 01.03.2011 16:07

nie ma sma :]
  • +
  • -
  • 0

#3 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 01.03.2011 16:12

dopisz debug na końcu linii HubertTMCodModzastepczy.amxx w plugins.ini
  • +
  • -
  • 0

#4 Ar!eL

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Lokalizacja:ASD
Offline

Napisano 01.03.2011 16:14

a tak przepraszam

Dodano 01 marzec 2011 - 17:27:
taki blad mam w konsoli

FATAL ERROR (shutting down): MSG_ONE or MSG_ONE_UNRELIABLE with no target entity

Załączone pliki


  • +
  • -
  • 0

#5 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Online

Napisano 01.03.2011 18:54

Załączony plik  HubertTMCodModzastepczy.sma   132,89 KB  25 Ilość pobrań
  HubertTMCodModzastepczy.amxx
  • +
  • -
  • 1

#6 Ar!eL

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Lokalizacja:ASD
Offline

Napisano 01.03.2011 19:04

hehe Dark jeśli Ty masz naprawdę 16 lat to jestes genialny ;)

dziekuje

reputek
  • +
  • -
  • 0

#7 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7172
  • Lokalizacja:AMXX.PL
Offline

Napisano 01.03.2011 19:28

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Problem rozwiązany.

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych