Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nie widac serwa


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 rumzajs

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 26.02.2011 19:28

Witam, nie wiem czy to wina amx czy czego ale ludzie skarza mi sie ze nie widza serwa mimo ze jest online i troche ludzi na nim gra. Wykupinoy mam na wilan.pl
Kompletnie nie przychodzi mi nic do glowy, pomocy

nie pokazuje im serwa ale w konsoli jak polaczaja sie to mowi im ze bana maja, a nie maja... w amxbanach czysto a w plikach banned i libcos tam tez...

Użytkownik rumzajs edytował ten post 26.02.2011 21:48


#2 theo

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Węgorzewo
Offline

Napisano 27.02.2011 15:30

Może reinstal serwa pomoże ?
ale najpierw pokaż logi
  • +
  • -
  • 0
ip:178.19.107.42:27058
Dołączona grafika
Szukamy Adminów, Złóż podanie

#3 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 27.02.2011 16:50

reinstal to za duzo roboty, a logi powiedz jak pokazać, bo nie wiem :P

#4 Apple()

    Wszechpomocny

  • Użytkownik

Reputacja: 128
Zaawansowany

  • Postów:398
  • Steam:steam
  • Lokalizacja:Długość geo. 22.632246 szerokość 51.221584
Offline

Napisano 27.02.2011 17:01

Zainstaluj dproto(47+48) czyli protokół s/ns
  • +
  • -
  • 0

#5 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 27.02.2011 18:39

juz dawno zainstalowalem a wlasciwie to Wilan sam dal

ten problem maja gracze steam jak i non steam

powiedzcie mi skad logi wziść

Użytkownik rumzajs edytował ten post 27.02.2011 18:40


#6 1337

    Wszechpomocny

  • Zbanowany

Reputacja: 26
Życzliwy

  • Postów:310
  • GG:
  • Imię:Adrian
  • Lokalizacja:Bystrzyca Kłodzka
Offline

Napisano 27.02.2011 19:07

juz dawno zainstalowalem a wlasciwie to Wilan sam dal

ten problem maja gracze steam jak i non steam

powiedzcie mi skad logi wziść



z konsoli lol

Nie pomagam na GG/PW ew. odpłatnie. (Pamiętaj że za 20zł nie otwieram nawet notatnika)

Spam o pomoc przy serwerze/pluginach/skryptach równoznaczne jest z automatycznym dodaniem Cię do listy osób ignorowanych.

 

Ps. DarkGL idę po Ciebie.


#7 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 27.02.2011 22:57

no to sie domyslilem ale ktore logi bo chyba domyslasz sie ze tego jest w pizdu i jeszcze wiecej

te jak sie serw wczytuje?


Executing server command: pb_passwordkey "_pbadminpw"

Executing server command: pb_password "a"

Executing server command: pb_numfollowuser 5

Executing server command: pb_minbotskill 95

Executing server command: pb_maxbotskill 100

Executing server command: pb_maxweaponpickup 10

Executing server command: pb_mapstartbotdelay 10

Executing server command: pb_autokill 1

Executing server command: pb_autokilldelay 45

Executing server command: pb_detailnames 0

Executing server command: pb_dangerfactor 800

Executing server command: pb_chat 1

Executing server command: pb_radio 1

Executing server command: pb_aim_type 4

Executing server command: bind "l" "pb menu"

Executing server command: pb_aim_spring_stiffness_x 13.0

Executing server command: pb_aim_spring_stiffness_y     13.0

Executing server command: pb_aim_damper_coefficient_x 0.22

Executing server command: pb_aim_damper_coefficient_y 0.22

Executing server command: pb_aim_deviation_x 2.0

Executing server command: pb_aim_deviation_y 1.0

Executing server command: pb_aim_influence_x_on_y 0.25

Executing server command: pb_aim_influence_y_on_x 0.17

Executing server command: pb_aim_offset_delay 1.2

Executing server command: pb_aim_notarget_slowdown_ratio 0.5

Executing server command: pb_aim_target_anticipation_ratio 2.2

Executing server command: pb_restrweapons "00000000000000000000000000"

Executing server command: pb_restrequipammo "000000000"

Executing server command: pb add 50

Executing server command: pb add 50

Waypoints created by SoUlFaThEr

[AMXX] Loaded 6 admins from database
[AMXBANS] amxbans.cfg is executed 
[PTB] Pt
L 02/27/2011 - 22:58:00: [AMXX] Run time error 10 (plugin "bf2rank.amxx") (native "nvault_set") - debug not enabled!
L 02/27/2011 - 22:58:00: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
Compressing & saving Experience Data...this may take a while!
Experience Data saved...
L 02/27/2011 - 22:58:00: -------- Mapchange to de_dust2 --------
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx] ---
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx] Loading File: "addons/amxmodx/configs/roundsound.ini"
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx] ---
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx] [ Loading 4 CTs Sounds ]
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx]    - sound/misc/CTbedekawalerem2.mp3
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx]    - sound/misc/CTrapoweziarno2.mp3
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx]    - sound/misc/CTwerwhower2.mp3
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx]    - sound/misc/CTymca2.mp3
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx] ---
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx] [ Loading 4 Ts Sounds ]
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx]    - sound/misc/TTbezcisnien2.mp3
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx]    - sound/misc/TTgoodsensi2.mp3
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx]    - sound/misc/TTmamytradycje2.mp3
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx]    - sound/misc/TTnajaranaanka2.mp3
L 02/27/2011 - 22:58:00: [alt_end_round_sounds.amxx] ---
Loading & decompressing Visibility Table
Visibility Table loaded from File...
Loading & decompressing Experience Data
Experience Data loaded from File...
[AMXX] Loaded 6 admins from file

        Admin Spectator ESP v1.3, Copyright (C) 2006 by KoST

[AMXX] Loaded 6 admins from database
[AMXBANS] amxbans.cfg is executed 
[PTB] Ptb.cfg is being executed 
PTB: (limitjoin) WTJ prevention is ON.
PTB: (limitafter) Team limiting starts after 0 round(s).
PTB: (limitmin) Team
"amx_emptymap" is "de_dust2"
"amx_staytime" is "300"
"amx_idletime" is "5"
"nominations_allowed" is "1"
"weapon_delay" is "1"
Executing AMX Mod X Configuration File 
Minimal frequency for this message is 33 seconds
Scrolling message displaying frequency: 0:33 minutes
"enforce_timelimit" is "0"
"emptymap_allowed" is "0"
"amx_emptymap" is "de_dust2"
"amx_staytime" is "300"
"amx_idletime" is "5"
"nominations_allowed" is "1"
"weapon_delay" is "1"
Executing AMX Mod X Configuration File 
Minimal frequency for this message is 33 seconds
Scrolling message displaying frequency: 0:33 minutes
"enforce_timelimit" is "0"
"emptymap_allowed" is "0"
"amx_emptymap" is "de_dust2"
"amx_staytime" is "300"
"amx_idletime" is "5"
"nominations_allowed" is "1"
"weapon_delay" is "1"
maxplayers cannot be changed while a server is running.
Connection to Steam servers successful.
   VAC secure mode is activated.
L 02/27/2011 - 22:58:03: [amxbans.amxx] [AMXBANS] AMXBans 5.0 is online
[AMXBANS] Loaded 7 reasons from database
L 02/27/2011 - 22:58:04: Did not ban any maps from mapstoban.ini file
L 02/27/2011 - 22:58:04: Loaded 0 Maps into the maps that will be picked for the vote
L 02/27/2011 - 22:58:04: 0 Maps were not loaded because they were the last maps played, or defined twice, or banned
L 02/27/2011 - 22:58:04: Found 20 Maps in your mapcycle.txt/allmaps.txt file, 16 are available for filling slots
Menu item 17 added to Menus Front-End: "Banhistory Menu" from plugin "AMXBans"
Creating bot...
Creating bot...

Użytkownik rumzajs edytował ten post 27.02.2011 23:00


#8 olek0017

    Pomocny

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:71
  • Lokalizacja:Pyskowice
Offline

Napisano 28.02.2011 12:15

wgraj najnowsze dproto 0.9.8 o ile dobrze pamietam
ja tez mialem taki problem ale wgralem najnowsze dproto i skonfigorowalem dprot.cfg i problemn ustał

#9 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 11.03.2011 19:59

zrobiłem tak jak mówiliście, niestety dzis dowiedziałem się, że ziomek ma problem bo znowu serwa nei widzi... jak zrestartował kompa i neo to już widzi, jakieś sugestie?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych