Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

bledy w komplikacji !


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 nynq

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Tomek
  • Lokalizacja:Łazany
Offline

Napisano 26.02.2011 14:54

Witam . Gdy komplikuje diablomod'a z frakcjami i dodanymi mocami nie wiem dlaczego PLUGIN SIE KOMPLIKUJE ale sa Errory i nie mozna wczytac klas ; /

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

dbmod_5.9l.sma(1179) : warning 217: loose indentation
dbmod_5.9l.sma(1253) : warning 217: loose indentation
dbmod_5.9l.sma(1260) : warning 217: loose indentation
dbmod_5.9l.sma(6869) : warning 217: loose indentation
Header size: 9008 bytes
Code size: 271288 bytes
Data size: 185364 bytes
Stack/heap size: 16384 bytes; max. usage is unknown, due to recursion
Total requirements: 482044 bytes

4 Warnings.
Done.

Oto logi :http://img193.imageshack.us/i/konsolaw.png/

Załączone pliki


Użytkownik nynq edytował ten post 26.02.2011 16:54

  • +
  • -
  • 0

#2 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 26.02.2011 15:21

dodaj debug po nazwie pluginu w plugins.ini
wtedy daj logi
  • +
  • -
  • 0

#3 nynq

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Tomek
  • Lokalizacja:Łazany
Offline

Napisano 26.02.2011 15:26

[url=http://img193.imageshack.us/i/konsolaw.png/]ImageShack

Użytkownik nynq edytował ten post 26.02.2011 16:52

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych