Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z komplikacją


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Aard

    Profesjonalista

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:190
  • Lokalizacja:Toruń
Offline

Napisano 26.02.2011 13:53

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

dbmod_5.9l.sma(491) : warning 217: loose indentation
dbmod_5.9l.sma(492) : warning 217: loose indentation
dbmod_5.9l.sma(524) : warning 217: loose indentation
dbmod_5.9l.sma(526) : warning 217: loose indentation
dbmod_5.9l.sma(544) : warning 217: loose indentation
dbmod_5.9l.sma(545) : warning 217: loose indentation
dbmod_5.9l.sma(2520) : warning 217: loose indentation
dbmod_5.9l.sma(2521) : warning 217: loose indentation
dbmod_5.9l.sma(2819) : warning 217: loose indentation
dbmod_5.9l.sma(2826) : warning 217: loose indentation
dbmod_5.9l.sma(4850) : error 075: input line too long (after substitutions)
dbmod_5.9l.sma(4851) : error 032: array index out of bounds (variable "player_class_lvl")
dbmod_5.9l.sma(4852) : warning 215: expression has no effect
dbmod_5.9l.sma(4852) : error 001: expected token: ";", but found "]"
dbmod_5.9l.sma(4852) : error 029: invalid expression, assumed zero
dbmod_5.9l.sma(4852) : error 029: invalid expression, assumed zero
dbmod_5.9l.sma(4852) : fatal error 107: too many error messages on one line

Compilation aborted.
6 Errors.



czy moze mi ktos powiedziec co zrobilem zle ?

Dodano 26 luty 2011 - 18:04:
@@ odświeżam

Załączone pliki


  • +
  • -
  • 0

#2 LogiCC :D

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:105
  • Lokalizacja:Namysłów
Offline

Napisano 26.02.2011 20:13

Naprawiłem wszystkie błędy...

Załączone pliki


Użytkownik LogiCC edytował ten post 26.02.2011 20:13

  • +
  • -
  • 1

#3 Aard

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:190
  • Lokalizacja:Toruń
Offline

Napisano 26.02.2011 21:01

dziękuje ++ leci

Dodano 26 luty 2011 - 21:46:
nie rozumiem jednego dodalem item trzęsienie ekranu i zrobilem tak samo jak bylo w poradniku lecz mam errory ;/


Error: Invalid statement; not in switch on line 3533
Warning: Expression has no effect on line 3533
Error: Expected token: ";", but found ":" on line 3533
Error: Invalid expression, assumed zero on line 3533
Error: Too many error messages on one line on line 3533

a linijka 3533 to : case 70: !!?
  • +
  • -
  • 0

#4 LogiCC :D

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:105
  • Lokalizacja:Namysłów
Offline

Napisano 26.02.2011 21:47

daj to sma to ci naprawie
  • +
  • -
  • 1

#5 Aard

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:190
  • Lokalizacja:Toruń
Offline

Napisano 27.02.2011 10:19

dalem i czy mozesz powiedziec w czym robie błędy ?

Załączone pliki


  • +
  • -
  • 0

#6 LogiCC :D

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:105
  • Lokalizacja:Namysłów
Offline

Napisano 27.02.2011 16:18

No więc:
1. Nie było klamry zamykającej w case 69 i dlatego wywalało error z case 70.
2. Jedna klamra za dużo w public award_item
3.
if((player_b_shake[attacker_id] > 0) || c_shake[attacker_id] > 0) && get_user_team(attacker_id) != get_user_team(id) && is_user_alive(id))

Nie powinno być pierwszego nawiasu zamykającego, w tutku z trzęsieniem jest właśnie ten błąd.
  • +
  • -
  • 1

#7 Aard

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:190
  • Lokalizacja:Toruń
Offline

Napisano 27.02.2011 16:38

aha xD nic nie kumam ale cos rozumiem :D naprawisz to i dasz sma ? czy mam sobie sam poprawic
  • +
  • -
  • 0

#8 LogiCC :D

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:105
  • Lokalizacja:Namysłów
Offline

Napisano 27.02.2011 16:48

A sorry zapomniałem kliknąć załącz ten plik xDDD

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych