Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

RoundSound problem


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Rampage21

    Pomocny

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:53
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Łętowe
Offline

Napisano 25.02.2011 15:27

Witam mam problem z roundsound'em
nie odtwarza mi plików a dobrze wrzuciłem i wpisałem w roundsound.ini
oto logi
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx] Loading File: "addons/amxmodx/configs/roundsound.ini"
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx] ---
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx] [ Loading 4 CTs Sounds ]
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx]    - sound/misc/zabojcy/Zabojcy7.mp3
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx]    - sound/misc/zabojcy/Zabojcy2.mp3
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx]    - sound/misc/zabojcy/Zabojcy3.mp3
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx]    - sound/misc/zabojcy/Zabojcy5.mp3
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx] ---
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx] [ Loading 4 Ts Sounds ]
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx]    - sound/misc/zabojcy/Zabojcy1.mp3
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx]    - sound/misc/zabojcy/Zabojcy4.mp3
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx]    - sound/misc/zabojcy/Zabojcy6.mp3
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx]    - sound/misc/zabojcy/Zabojcy8.mp3
L 02/25/2011 - 15:18:38: [alt_end_round_sounds.amxx] ---

  • +
  • -
  • 0

#2 Huntersor

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • GG:
  • Steam:steam
  • Lokalizacja:Kraków
Offline

Napisano 25.02.2011 15:32

jakies error logi?
  • +
  • -
  • 0
Dołączona grafika - CoD 201lvl - 91.210.129.150:27865
Dołączona grafika - CoD 4001lvl - 188.165.218.143:27290
Dołączona grafika - Zombie - 91.204.160.110:27125
Dołączona grafika - FFa - 188.165.218.143:27330

#3 Rampage21

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:53
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Łętowe
Offline

Napisano 25.02.2011 15:36

nie ma
  • +
  • -
  • 0

#4 Huntersor

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:75
  • GG:
  • Steam:steam
  • Lokalizacja:Kraków
Offline

Napisano 25.02.2011 15:42

jestes pewien ze ten plugin odtwarza mp3 a nie wav?

podaj sowje SMA i skad go sciagles
  • +
  • -
  • 0
Dołączona grafika - CoD 201lvl - 91.210.129.150:27865
Dołączona grafika - CoD 4001lvl - 188.165.218.143:27290
Dołączona grafika - Zombie - 91.204.160.110:27125
Dołączona grafika - FFa - 188.165.218.143:27330

#5 Rampage21

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:53
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Łętowe
Offline

Napisano 25.02.2011 18:24

naprawilem juz.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych