Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Pada Serwer.


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Kodi

    Pomocny

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:58
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Ostrołęka
Offline

Napisano 24.02.2011 12:42

Witam.
Od wczoraj na moim serwerze pojawił się problem. Serwer nadmiernie pada. W konsoli mam tylko 1 Warring.
Warning:  Unable to open sound/shaft.wav for transfer
Nie wiem od czego to nawet sound ;/ Szukałem go na wszystkich swoich serwerach jak i na PC lecz brak ;/ Jeśli ktoś ma ten sound czy coś prosił bym o pomoc.
Serwer jest z Gry.Wilan może nie tylko ja mam problemy takie od wczoraj ?

#2 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 24.02.2011 12:46

Sciagnij sobie jakas mała muzyke np dzwiek Headshot i nazwij ja shaft i musi byc w formacie wav i wgraj do sound ten plik
albo pokaz plugins.ini
  • +
  • -
  • 0

If you can dream it, you can do it.


#3 Kodi

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:58
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Ostrołęka
Offline

Napisano 24.02.2011 12:48

Delect

Użytkownik Kodi edytował ten post 24.02.2011 12:54


#4 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 24.02.2011 12:51

Nie wiem jaki to plugin najlepiej zrob to co ci napisałem na górze
  • +
  • -
  • 0

If you can dream it, you can do it.


#5 Kodi

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:58
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Ostrołęka
Offline

Napisano 24.02.2011 12:54

Zrobiłem tak jak kazałeś :( Sąd słychać jak wbijam na serwer ale Crashe nadal są.

#6 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 24.02.2011 12:59

wylaczaj pluginy po koleji ustal który powoduje crashe i daj jego sma :]
  • +
  • -
  • 0

#7 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 24.02.2011 12:59

jakie masz logi albo errorlogi w amxmodx/logs
  • +
  • -
  • 0

If you can dream it, you can do it.


#8 Kodi

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:58
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Ostrołęka
Offline

Napisano 24.02.2011 13:02

L 02/24/2011 - 11:35:54: Start of error session.
L 02/24/2011 - 11:35:54: Info (map "deathrun_darkside") (file "addons/amxmodx/logs/error_20110224.log")
L 02/24/2011 - 11:35:54: [MySQL] Thread worker was unable to start.
L 02/24/2011 - 11:35:54: [AMXX] Run time error 10 (plugin "amxbans_main.amxx") (native "SQL_ThreadQuery") - debug not enabled!
L 02/24/2011 - 11:35:54: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych