Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z puszczaniem muzyki jako admin


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 NoiseMonster

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Śląsk
Offline

Napisano 23.02.2011 15:19

Mam zamiar puszczać muzykę z menu admina. Kieruje się według jednego poradnika. Wszystko myślę że jest ok ale nie wiem gdzie wgrać pliki percache.amxx oraz percache.ini. Moglibyście napisać gdzie dokładnie je wgrać?
  • +
  • -
  • 0

#2 Fakuss

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:75
Offline

Napisano 23.02.2011 15:22

percache.amxx wrzuć do pliguns oraz dopisz do configs/plugins.ini
percache.ini wrzuć do confings

Użytkownik Fakuss edytował ten post 23.02.2011 15:23

  • +
  • -
  • 1

#3 NoiseMonster

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Śląsk
Offline

Napisano 23.02.2011 16:16

percache.amxx wrzuć do pliguns oraz dopisz do configs/plugins.ini
percache.ini wrzuć do confings

Dzięki wgrałem. Ale coś zrobiłem nie tak bo nie działa żaden dźwięk. Mam je w sounds/misc
Dam wzory jakie mam w plikach percache i speech: sound/misc/smiech.wav "smiech" "spk 'misc/smiech'" "cd" "u"
Co mam źle?
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.02.2011 17:29

"Smiech"		"spk \'misc/smiech\'"		"cd"	"u"

Jak nadal nie zadziała to sprawdź czy masz poprawne parametry wav
  • +
  • -
  • 1

#5 NoiseMonster

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Śląsk
Offline

Napisano 23.02.2011 17:53

Jak nadal nie zadziała to sprawdź czy masz poprawne parametry wav

Nie zadziałało z Twoim wzorem, ale słyszałem, że pliki muszą być w trybie mono i 16 bit. Ja mam tylko wav ale nie ustawiałem nic takiego. To ważne?

Dodano 23 luty 2011 - 18:07:
Pomyłka jednak ten wzór zadziałał:) Dzięki wielkie i pozdrawiam. Jutro reputacja +
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych