Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

nick w wiadomosci admina


  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 rumzajs

    Zaawansowany

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 23.02.2011 13:53

Poszukuje pluginu ktory sprawia ze jezeli admin napisze say @ albo say @@ to przy tej bialej wiadomosci jest jego nick np "admin: super serwer"

#2 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 23.02.2011 13:59

to ustawiasz gdzieś, w amxx.cfg chyba

#3 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 23.02.2011 14:26

niestety nie znam za dobrze angielskiego i nie wiem jaki cvar za to odpowiada ;/

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 23.02.2011 14:28


// Show admins activity

// 0 - disabled

// 1 - show without admin name

// 2 - show with name

amx_show_activity 0

  • +
  • -
  • 1

#5 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 23.02.2011 15:02

a nie "1" ?

tak cos mi sie zdaje

#6 rumzajs

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:81
  • Lokalizacja:Iława
Offline

Napisano 23.02.2011 20:38

mialem na 1, ale zmienilem na 2 i dziala :P dzięki




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych