Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

wysokie lossy


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Siadak

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:5
  • GG:
  • Lokalizacja:Dwo
Offline

Napisano 23.02.2011 11:53

witam, wczoraj zmienilem pc i mam na nowym kompie problemy z pingiem, a dokladniej z lossami, podczas akcji gdy jest duzo graczy etc. skacze do 50, co za tym idzie trudno grac w takich warunkach. Internet jest rodzielony na dwa pc, ale dzieje sie podczas gdy tamten pc jest wylaczony i wlaczone; bez roznicy. Jakies rady? Mozna jakos podzielic te lacze tak abym ja u siebie mial wiecej? nie znam sie zbytnio na sieciach wiec proszę o lopatologiczne wyjasnienie co i jak zrobic Smile. Dodam ze zmienialem rate etc., ale nic to nie dalo, na tamtym pc bylo w porzadku nic nie skakalo, a jak juz do 3 gdzie nie bylo odczuwalne. Internet 1mb radiowka, na 95% raczej to nie wina PC, jest po formacie, win7, na drugim xp.
  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.02.2011 12:04

Na starym kompie miałeś normalnie ? Jakie pingi ?
  • +
  • -
  • 0

#3 Siadak

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:5
  • GG:
  • Lokalizacja:Dwo
Offline

Napisano 23.02.2011 12:11

Normalnie, pingi moglem miec do ~10, zwykle mialem do 25. Lossow brak lub male skoki praktycznie nieodczuwalne, nie to co teraz.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych