Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem na serwerze(dedyk) z amx


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 Kubulek

    Pomocny

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:46
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 22.02.2011 18:45

Witam. Mój problem wygląda tak. Mam zainstalowanego amx'a z amxmodx.org. Mam CODMod ściągnięty z amxx.pl. Kopiuje zawartość folderu, który ściągnąłem i wklejam do "cstrike". Potem wchodze do "scripting" i otwieram program "compile.exe" i wgrywa mi. Wchodzę na serwer zmieniam mape i nic. Proszę o pomoc. Posiadam wyciąg z consoli.

Załączone pliki


  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 22.02.2011 18:59

compile.exe nic nie wgrywa
Jak zainstalować Amx Mod X - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 0

#3 Kubulek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:46
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 23.02.2011 11:03

Nic mi to nie dało. Proszę o pomoc
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.02.2011 11:20

To pokaż jakie masz teraz logi (addons/amxmodx/logs)
  • +
  • -
  • 0

#5 Kubulek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:46
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 23.02.2011 15:17

Proszę.

Załączone pliki

  • Załączony plik  logs.rar   1,87 KB  11 Ilość pobrań

  • +
  • -
  • 0

#6 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 23.02.2011 17:53

W modules.ini skasuj średnik przed "hamsandwich"
Jeżeli nie masz to dopisz na końcu ale wcześniej sprawdź czy masz plik z tą nazwą w folderze modules
  • +
  • -
  • 0

#7 Kubulek

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:46
  • Imię:Jakub
  • Lokalizacja:Wrocław
Offline

Napisano 23.02.2011 18:53

Działa. Dziękuję ślicznie. ^D^
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych