Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Kilka problemów z Diablo Modem


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 dawideq1997

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Dawid
  • Lokalizacja:Tarnów
Offline

Napisano 21.02.2011 15:04

Witam. Mam problem, zrobiłem swój serwer Diablo Mod 5.9l, na ktorym będę gral ja i koledzy ze szkoly. Hostuje go na swoim komputerze i mam kilka problemów:
- Jedna osoba nie może wejść na serwer, wyświetla się błąd "Invalid CD-key"
- Nie leci exp jak jest jedna osoba na serwerze( chyba ze DiabloMod blokuje expienie paką na pustym serwerze, jeśli tak to ile musi być osób żeby leciało ? )

Baza SQL: db4free.net - get a MySQL 5.5 Database for free
Fast Download : cba.pl

I jak mozecie powiedzcie mi czy tu jest wszystko w porzadku

server.cfg

// 1- Serwer na LAN | 0 - Serwer na Internet
sv_lan 0

//==============
// Ustawienia Fizyki gry
//==============
mp_friendlyfire 0
mp_footsteps 1
mp_autoteambalance 1
mp_autokick 1
mp_flashlight
mp_tkpunish 1
mp_forcecamera 0
mp_limitteams 1
mp_hostagepenalty 5
mp_allowspectators 1
mp_timelimit 25
mp_chattime 5

//==============
// Ustawienia Serwera
//==============
sv_region 3
sv_alltalk 1
sv_pausable 0
sv_cheats 0
sv_consistency 1
sv_allowupload 1
sv_allowdownload 1
sv_maxspeed 320
sv_voiceenable 1
sv_timeout 300

//==============
// Ustawienia rund
//==============
mp_freezetime 3
mp_roundtime 2.5
mp_startmoney 800
mp_c4timer 35
mp_fraglimit 0
mp_maxrounds 0
mp_winlimit 0
mp_playerid 0
mp_spawnprotectiontime 3

//==============
// Ustawienia Logowania
//==============
log on
sv_logbans 1
sv_logecho 1
sv_logfile 1
sv_log_onefile 0

//==============
// Rate Serwera
//==============
sv_downloadurl "http://gim2cs.cba.pl/cstrike/"
sv_minrate - 5000
sv_maxupdaterate - 101
sv_minupdaterate -20
sv_maxrate 25000
sv_instancebaselines 1
sv_forcepreload 1
sv_maxunlag 1
fps_max 200
sv_voicecodec "voice_speex"
sv_voicequality "5"

  • +
  • -
  • 0

#2 skapski

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:45
  • Imię:Piotr
  • Lokalizacja:Czarnków
Offline

Napisano 21.02.2011 15:31

Witam. Mam problem, zrobiłem swój serwer Diablo Mod 5.9l, na ktorym będę gral ja i koledzy ze szkoly. Hostuje go na swoim komputerze i mam kilka problemów:
- Jedna osoba nie może wejść na serwer, wyświetla się błąd "Invalid CD-key"
- Nie leci exp jak jest jedna osoba na serwerze( chyba ze DiabloMod blokuje expienie paką na pustym serwerze, jeśli tak to ile musi być osób żeby leciało ? )

Tego pierwszego nie wiem.
Muszą być przynajmniej 2 osoby na serwie żeby leciał exp
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych