Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Admini na serwerze


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 N0eXiT

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:Przanysz
Offline

Napisano 20.02.2011 19:04

Witam

Piszę tu temat ponieważ jestem pewny że znajdziecie powód tego problemu.

A więc mam problem z adminami na moim serwerze. Nie można używać admina na serwerze jeśli ma się go na steam, ip czy też na nick.
Wszystko w users.ini się zgadza bo admini normalnie działały. Serwer stoi na hostingu @playxmaniac.com

Proszę o pomoc ponieważ nie mogę zarządzać serwerem
  • +
  • -
  • 0
Dołączona grafika

#2 LucKy_skiLL

    Godlike

  • Power User

Reputacja: 160
Profesjonalista

  • Postów:1301
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 20.02.2011 19:05

No to pokaż nam users.ini może coś źle zrobiłeś
  • +
  • -
  • 0

Oglądasz seriale typu: The Flash, Arrow, Daredevil, The Walking Dead? Jeśli tak, to zapraszam na mój kanał YouTube


#3 N0eXiT

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:Przanysz
Offline

Napisano 20.02.2011 19:10

; Users configuration file

; File location: $moddir/addons/amxmodx/configs/users.ini


; Line starting with ; is a comment


; Access flags:

; a - immunity (can't be kicked/baned/slayed/slaped and affected by other commmands)

; b - reservation (can join on reserved slots)

; c - amx_kick command

; d - amx_ban and amx_unban commands

; e - amx_slay and amx_slap commands

; f - amx_map command

; g - amx_cvar command (not all cvars will be available)

; h - amx_cfg command

; i - amx_chat and other chat commands

; j - amx_vote and other vote commands

; k - access to sv_password cvar (by amx_cvar command)

; l - access to amx_rcon command and rcon_password cvar (by amx_cvar command)

; m - custom level A (for additional plugins)

; n - custom level B

; o - custom level C

; p - custom level D

; q - custom level E

; r - custom level F

; s - custom level G

; t - custom level H

; u - menu access

; z - user (no admin)



; Account flags:

; a - disconnect player on invalid password

; b - clan tag

; c - this is steamid/wonid

; d - this is ip

; e - password is not checked (only name/ip/steamid needed)

; k - name or tag is case sensitive. eg: if you set it so the name "Ham"

; is protected and case sensitive (flags "k" only), then anybody

; can use the names "haM", "HAM", "ham", etc, but not "Ham"



; Password:

; Add to your autoexec.cfg: setinfo _pw "<password>"


; Change _pw to the value of amx_password_field


; Format of admin account:


; <name|ip|steamid> <password> <access flags> <account flags>


; Examples of admin accounts:

; "STEAM_0:0:123456" "" "abcdefghijklmnopqrstu" "ce"

; "123.45.67.89" "" "abcdefghijklmnopqrstu" "de"

; "My Name" "my_password" "abcdefghijklmnopqrstu" "a"


"loopback" "" "abcdefghijklmnopqrstu" "de"



ADMINI:


"STEAM_0:1:25238155" "" "abcdefghijklmnopqrstu" "ce" ///N0eXiT

"STEAM_0:0:29602276" "" "abcdefghijklmnopqrstu" "ce" //AnemiC or HeaveN
"STEAM_0:1:28045800" "" "abcdefijklmnopqrsu" "ce" /// GuMa [-.-]

VIPY
"Model" "*****" "it" "ab"
  • +
  • -
  • 0
Dołączona grafika

#4 AmD

    aemde

  • Użytkownik

Reputacja: 71
Pomocny

  • Postów:500
  • Steam:steam
  • Imię:Dariusz
  • Lokalizacja:Częstochowa
Offline

Napisano 20.02.2011 20:01

sprawdź czy plugin: admin.amxx jest włącozny
  • +
  • -
  • 0

#5 N0eXiT

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:Przanysz
Offline

Napisano 20.02.2011 20:29

Jest włączony wszystko w plugins.ini powinno być dobrze
  • +
  • -
  • 0
Dołączona grafika

#6 Mr. Pawlak

    Wygrałeś talon na kurwę i balon

  • Power User

Reputacja: 936
Master

  • Postów:1668
  • GG:
  • Lokalizacja:Mongolia
Offline

Napisano 20.02.2011 20:31

dodaj ; przez ADMINI:
  • +
  • -
  • 0

#7 N0eXiT

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:37
  • Lokalizacja:Przanysz
Offline

Napisano 20.02.2011 20:38

wcześniej to nie przeszkadzało bo wszystko działało jakiś czas tylko dzisiaj coś się zepsuło ;/ ale spróbuje
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych