Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo, problemy z kodem


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 dog_1

    Profesjonalista

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:150
  • Lokalizacja:Gdańsk
Offline

Napisano 19.02.2011 20:17

Witaj forumowiczów. Po dłuższym okresie znowu mam problem z którym nie poradzę sobie sam. Mam serwer z wgranym diablomodem oraz edytowanym przez poprzedników .sma . No niestety raczej nie poprawnie ponieważ są tam logiiii chyba z 20 i mają 1 główny error w linijce (1713) co mi mało mówi. Oraz dzisiaj zawiesił się serwer z powodu kilku błędów takich jak jak :
Run time error 10: native error (native "set_user_frags")
[0] dbmod_5_79269.sma::UTIL_Kill (line 8955) 
[1] dbmod_5_79269.sma::change_health (line 8938) [
[2] dbmod_5_79269.sma::add_bonus_necromancer (line 5298) 
[3] dbmod_5_79269.sma::Damage (line 1534)
[FUN] Player out of range (0)
native error (native "set_user_armor")
Run time error 10: native error (native "set_user_armor")
[0] dbmod_5_79269.sma::RoundStart (line 1256)
Run time error 10: native error (native "set_user_maxspeed")
[AMXX]    [0] float.inc::operator+(Float:,_<img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' /> (line 117)
[1] dbmod_5_79269.sma::Effect_Slow_Think (line 6971)

Mam nadzieję że nie poradzicie mi abym wgrał czystego diablo i od początku wszystko sobie dobierał ;) Nie chcę, aby praca poszła na marne, bo jest tutaj trochę dobrych pomysłów, tylko na pewno czegoś zabrakło albo jest coś wpisanie w nieodpowiednie miejsce.
Dodaję załącznik całego dbmoda.
Bardzo proszę o pomoc.

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych