Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

AMXBans 5.1 by d3f3nd3r błąd podczas instalacji.

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Seben

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:38
  • Imię:Mateusz
  • Lokalizacja:de_dust2
Offline

Napisano 18.02.2011 20:40

Witam , mam pytanie podczas końcowej instalacji tego amxbansa wyskoczył taki błąd:

Warning: require(/home/endsound/public_html/web/smarty/Smarty.class.php) [function.require]: failed to open stream: No such file or directory in /home/endsound/public_html/web/include/config.inc.php on line 100

Fatal error: require() [function.require]: Failed opening required '/home/endsound/public_html/web/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/endsound/public_html/web/include/config.inc.php on line 100

Proszę o szybką pomoc.
  • +
  • -
  • 0

#2 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 19.02.2011 19:03

ustawiles CHMOD'y ?
  • +
  • -
  • 0

#3 Seben

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:38
  • Imię:Mateusz
  • Lokalizacja:de_dust2
Offline

Napisano 19.02.2011 22:27

dobrze to może zmieńmy amxbansa. Teraz chciałem wgrać amxbans 6.0 ale gdy wrzuciłem pliki i nadałem CHMOD'y to wszystko ok. ale wbijam do procesu instalacji czyli u mnie wygląda to tak "cos.pl/web" ("cos" bo nie podam nazwy strony).

Wyskakuje taki błąd Warning: require_once(/home/endsound/public_html/web/include/smarty/Smarty.class.php) [function.require-once]: failed to open stream: No such file or directory in /home/endsound/public_html/web/setup.php on line 78

Fatal error: require_once() [function.require]: Failed opening required '/home/endsound/public_html/web/include/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/endsound/public_html/web/setup.php on line 78

Hosting : Proserwer.pl
  • +
  • -
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych