Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

DźwiękiNieproporcjonalne soundy


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Dudix

    Zaawansowany

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:101
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Internet
Offline

Napisano 18.02.2011 20:23

Witam,
od wczoraj po wejściu na jakikolwiek serwer mam nieproporcjonalne dźwięki. Co to znaczy? Słyszę zbyt głośno strzały, a za cicho kroki. Czasami przy eksplozji granatu słyszę "charczenie". Wydaje mi się także, że dźwięki same zmieniają swoją głośność. Przy słuchaniu muzyki problem nie istnieje, więc raczej to nie jest problem z kartą dźwiękową. Jak sobie poradzić z tym problemem?
Pozdrawiam
  • +
  • -
  • 0

#2 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 18.02.2011 23:20

Prubowałeś przeinstalować cs?
  • +
  • -
  • 0

#3 Dudix

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:101
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Internet
Offline

Napisano 19.02.2011 00:46

Tak, lecz reinstall nie pomógł. Dopiero poskutkowało wstawienie configa z neta (standardowy, czyli ten po usunieciu pliku config.cfg nadal posiadal blad).

Pozdrawiam.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych