Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Roundsound nie działa, błędy w logach.


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 ViHuRa

    Zaawansowany

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:117
  • GG:
  • Imię:Adam
  • Lokalizacja:Legionowo
Offline

Napisano 16.02.2011 17:26

Witam.
Co mam zrobić, aby roundsound zadziałał? Używam tego rs od DarkGL.


14:30:56: Invalid cellvector handle provided (2:0:0)
L 02/16/2011 - 14:30:56: [AMXX] Displaying debug trace (plugin "roundsound.amxx")
L 02/16/2011 - 14:30:56: [AMXX] Run time error 10: native error (native "ArrayGetString")
L 02/16/2011 - 14:30:56: [AMXX] [0] roundsound.sma::T_win (line 156)


To mi się wydaje najważniejsza linijka, dodałem debug po roundsound.
A tu zamieszczam czałe logi z dnia O.o Jest tam troszkę innych errorów, więc jak wiecie jak je naprawić to napisać :rolleyes:

Wielkie dzięki.

Załączone pliki


  • +
  • -
  • 0
Centrum-Gier.com

#2 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7177
  • Lokalizacja:AMXX.PL
Offline

Napisano 16.02.2011 18:07

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
AMX Mod X -> Problemy z pluginami


#3 MaGeX

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:102
  • Steam:steam
  • Lokalizacja:Lębork
Offline

Napisano 16.02.2011 18:09

usuń round sound wgraj jeszcze raz.
  • +
  • -
  • 0

#4 ViHuRa

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:117
  • GG:
  • Imię:Adam
  • Lokalizacja:Legionowo
Offline

Napisano 16.02.2011 18:25

No cóż nie ma jak to profesjonalne podejście do problemu :rolleyes: . Ale spróbuje.

@@ Edit
E tam nic nie dało te same błędy proszę o :help:

Dodano 16 luty 2011 - 20:50:
@@ ref

Użytkownik ViHuRa edytował ten post 16.02.2011 20:47

  • +
  • -
  • 0
Centrum-Gier.com




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych