Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer staje


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 30.11.2008 15:28

Witam mam problem z HLDS postawionym na linuxie, od pewnego czasu mniej więcej 3-4 dni serwer co jakiś czas "staje" logi serwera zrywają się w pewnym momęcie, konsola nie odpowiada. Wygląda to tak jakby serwer się zawiesił... reinstal, zmiana amx'a, aktualizacja serwera - nic nie daje... serwer poprostu po mniej więcej 15-30min czasami troszkę dużej staje i koniec, tylko restart... Serwer postawiony jest na prywatnej maszynie na którym stoi jeszcze jeden serwer z tym nie ma żadnych problemów... natomiast z 2 mam w/w problem, jakieś rady?
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 30.11.2008 18:21

sys_ticrate jaka ma wartosc ?? na obu serverach. .
  • +
  • -
  • 0

#3 Portek

    Kończymy zabawę, permanentna emerytura!

  • Autor tematu
  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 30.11.2008 18:32

sys_ticrate 300 - ten który pada
sys_ticrate 166 - ten 2

Procesor na maszynie Athlon 2x 2,8ghz i 2gb ramu...
  • +
  • -
  • 0

#4 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 30.11.2008 18:36

daj na 100 dla obu serverw i zobacz co sie bedzie dzialo...
  • +
  • -
  • 0

#5 Portek

    Kończymy zabawę, permanentna emerytura!

  • Autor tematu
  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 30.11.2008 19:28

Na chwile obecną działa bez przeszkód, +4u i zobaczymy co będzie dalej ;)
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 30.11.2008 19:49

Tak więc zamykam, jeżeli będzie coś się dalej dziać napisz na PW a temat odblokuje.

#7 Portek

    Kończymy zabawę, permanentna emerytura!

  • Autor tematu
  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 01.12.2008 15:09

Niestety mimo takich ustawień serwer nadal się wiesza....

L 11/30/2008 - 20:07:42: "unkown<113><VALVE_ID_LAN><TERRORIST>" triggered "weaponstats2" (weapon "Atak_Ciena") (head "0") (chest "0") (stomach "0") (leftarm "0") (rightarm "0") (leftleg "0") (rightleg "0")
L 11/30/2008 - 20:07:42: "paranoja<59><VALVE_ID_LAN><CT>" triggered "weaponstats" (weapon "Atak_Ciena") (shots "110") (hits "3") (kills "0") (headshots "0") (tks "0") (damage "24") (deaths "0")
L 11/30/2008 - 20:07:42: "paranoja<59><VALVE_ID_LAN><CT>" triggered "weaponstats2" (weapon "Atak_Ciena") (head "1") (chest "0") (stomach "0") (leftarm "2") (rightarm "0") (leftleg "0") (rightleg "0")
L 11/30/2008 - 20:07:42: ** Map 'de_dust2002' ended


L 12/01/2008 - 15:01:44: "FeliX<300><VALVE_ID_LAN><CT>" triggered "weaponstats2" (weapon "Samobojca") (head "0") (chest "0") (stomach "0") (leftarm "0") (rightarm "0") (leftleg "0") (rightleg "0")
L 12/01/2008 - 15:01:44: "FeliX<300><VALVE_ID_LAN><CT>" triggered "weaponstats" (weapon "Atak_Ciena") (shots "19") (hits "1") (kills "0") (headshots "0") (tks "0") (damage "10") (deaths "0")
L 12/01/2008 - 15:01:44: "FeliX<300><VALVE_ID_LAN><CT>" triggered "weaponstats2" (weapon "Atak_Ciena") (head "0") (chest "0") (stomach "1") (leftarm "0") (rightarm "0") (leftleg "0") (rightleg "0")
L 12/01/2008 - 15:01:44: ** Map 'de_dust' ended

jak widać oba logi kończą się na ** Map 'mapa' ended serwer po tym staje i jedyny sposób to jego restart...
  • +
  • -
  • 0

#8 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 01.12.2008 17:04

sa jakies error logi... Znajdziesz je w addons/amxmodx/logs
  • +
  • -
  • 0

#9 Portek

    Kończymy zabawę, permanentna emerytura!

  • Autor tematu
  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 01.12.2008 17:25

Wiem gdzie są logi amx'a ;>

tylko i wyłącznie widnieje log
L 12/01/2008 - 17:22:50: [AMXX] Run time error 10 (plugin "war3ft.amxx") (native "log_amx") - debug not enabled!
L 12/01/2008 - 17:22:50: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

który występuje w modzie War3FT 3 RC, we wszystkich wersjach RC. Mimo tych logów serwer działał poprawnie ponad 2 albo 3 miesiące jak nie lepiej, ostatnio zaczął się zwieszać...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych