Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

xdsopt nie działaWszystko zrobione z instrukcją


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 pasiurek

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Wroc
Offline

Napisano 15.02.2011 16:46

Wszystko jak w instrukcji instalowane było na świeżo łącznie ze steam. Chcę postawić serwer STEAM + NS.

Po wpisaniu meta list wyskakuje:

] meta list
Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] dproto_EF RUN - dproto.dll v0.9.87 ini Start Never
[ 2] AMX Mod X RUN - amxmodx_mm.dll v1.8.1.3 ini Start ANY
[ 3] xdsopt fail - xds_opt.dll v0.1 ini Start Never
[ 4] Fun RUN - fun_amxx.dll v1.8.1.3 pl2 ANY ANY
[ 5] CStrike RUN - cstrike_amxx.dll v1.8.1.3 pl2 ANY ANY
[ 6] CSX RUN - csx_amxx.dll v1.8.1.3 pl2 ANY ANY
6 plugins, 5 running
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 15.02.2011 18:01

Usuń xdsopt - od dproto w wersji bodaj 0.4.8p nie jest wymagane.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 pasiurek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Wroc
Offline

Napisano 16.02.2011 00:12

Usunełem.
Jest problem ponieważ nikt ze steam ani ns nie moze wejsc na dedyka. Powtarza im sie ciagle lacznienie z serwerem i informacja ze nie odpowiada.
  • +
  • -
  • 0

#4 ussama

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 17.02.2011 08:43

daj logi
  • +
  • -
  • 0

#5 pasiurek

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Michał
  • Lokalizacja:Wroc
Offline

Napisano 17.02.2011 13:52

L 02/17/2011 - 13:45:26: -------- Mapchange to de_aztec --------
L 02/17/2011 - 13:45:30: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")
L 02/17/2011 - 13:45:34: -------- Mapchange to de_dust --------
L 02/17/2011 - 13:45:35: [nextmap.amxx] WARNING: Couldn't find a valid map or the file doesn't exist (file "mapcycle.txt")
L 02/17/2011 - 13:49:03: [admin.amxx] Login: "NoMouse<1><STEAM_0:0:15117186><>" became an admin (account "NoMouse") (access "abcdefghijklmnopqrstu") (address "192.168.1.13")


Tylko ja wbiłem nikt inny nie może. Serwer nie odpowiada.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych