Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Base Builder Shop / Skill mod


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 Intex

    Wszechwiedzący

  • Power User

Reputacja: 59
Pomocny

  • Postów:525
  • GG:
  • Imię:Piotr
  • Lokalizacja:Waszawa
Offline

Napisano 15.02.2011 01:18

Witajcie

Mam problem, otóż na serwerze posiadam wersję BB 6.5 i postanowiłem dodać sklep, więc wszedłem tu i pobrałemgo, zrobiłem tak jak kazaliście i lipa...

wpisze /sklep włącza się, CT buduje baze tt czeka i gdy TT wychodzi a CT zacznie w nich strzelać crash ;/ nie wiem co jest ... do sklepu dodałem item z amxx.pl zamrażające i podpalające granaty ;/

gdy usunąłe sklep i dodałem skill mod to samo działa działa CT zaczyna strzelać w TT i znow crash z bankiem również coś jest nie tak ;/


L 02/14/2011 - 20:42:56: [AMXX] Run time error 10 (plugin "basebuilder65.amxx") (native "ArrayGetString") - debug not enabled!
L 02/14/2011 - 20:42:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/14/2011 - 20:42:56: Invalid cellvector handle provided (8:0:0)
L 02/14/2011 - 20:42:56: [AMXX] Run time error 10 (plugin "basebuilder65.amxx") (native "ArrayGetCell") - debug not enabled!
L 02/14/2011 - 20:42:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/14/2011 - 20:42:56: Invalid cellvector handle provided (7:0:0)
L 02/14/2011 - 20:42:56: [AMXX] Run time error 10 (plugin "basebuilder65.amxx") (native "ArrayGetString") - debug not enabled!
L 02/14/2011 - 20:42:56: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/14/2011 - 22:44:18: Start of error session.
L 02/14/2011 - 22:44:18: Info (map "bb_basement6") (file "addons/amxmodx/logs/error_20110214.log")
L 02/14/2011 - 22:44:18: Called dynanative into a paused plugin.
L 02/14/2011 - 22:44:18: [AMXX] Run time error 10 (plugin "bb_bank.amxx") (native "BB_get_user_ap") - debug not enabled!
L 02/14/2011 - 22:44:18: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Pomóżcie mi //
  • +
  • -
  • 0
Dołączona grafika

#2 Qimax

    Profesjonalista

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:204
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Haszyszlandia
Offline

Napisano 15.02.2011 02:32

Ten sklep strasznie buguje serwer.
Z tego co pamientam odblokuj moduł hamdata lub cos w stym stly w modules.ini doładnie cstrike/addons/amxmodx/cofings i tu szukaj. A jeśli Ci to nie pomoże to usuń sklep,razem z itemami:D
  • +
  • -
  • 1

#3 Intex

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 59
Pomocny

  • Postów:525
  • GG:
  • Imię:Piotr
  • Lokalizacja:Waszawa
Offline

Napisano 15.02.2011 11:46

Niestety dalej to samo , pomoże ktoś?
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych