Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Windows a CS - PingSteam


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 sieCZi

    Pomocny

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Warszawa
Offline

Napisano 14.02.2011 16:18

Witam, otóż miałem Windows XP Home Edition i ping 80-120 umiarkowany, wgrałem Win XP Prof SP2 i ping mam przez pierwsze 5 min grania 70-90 a później 500-1000 i ruszać się nie mogę. Gdy gram mixy to od razu mam wysoki ping. Wiecie może czym to jest spowodowane?


Mój net to Radiówka w Sferii

Dołączona grafika

Przed wgraniem Wina miałem Down- 1800, UP- 500-700.

Użytkownik sieCZi edytował ten post 16.02.2011 20:16

  • +
  • -
  • 0

#2 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 14.02.2011 16:23

Nie winien system, a config
  • +
  • -
  • 0

#3 sieCZi

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Warszawa
Offline

Napisano 14.02.2011 16:25

Usunąłem config, sam się utworzyl i sknfigurowalem tylko

crosshair 1
cl_dynamiccroshair 0
fps_max 101

i nadal to samo

Użytkownik sieCZi edytował ten post 14.02.2011 16:25

  • +
  • -
  • 0

#4 stasekstaskowy

    Wszechpomocny

  • Użytkownik

Reputacja: 155
Profesjonalista

  • Postów:339
  • GG:
  • Lokalizacja:Daleko
Offline

Napisano 14.02.2011 16:34

na pewno masz czyty komputer? (wirusy itp? )
jak nie jestes pewien przeskanuj tym:
http://www.programosy.pl/program,malwarebytes-anti-malware.html

  • +
  • -
  • 0
Moja oferta
- Nowe itemy, klasy, questy dla COD mod'a
- Pisanie, Edytowanie oraz Naprawianie pluginów
Kontakt PW lub Na stronce
Pomoglem? Odwdziecz sie daj Dołączona grafika

#5 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 14.02.2011 16:39

Mój net to Radiówka w Sferii

Radiówka nie koniecznie musi poprawnie działać przy grach online :-)

Pingtest.net - The Global Broadband Quality Test - wykonaj ten test i podeślij plik D:\test.txt (zakładam że partycja "D" istnieje) - który stworzy się po wykonaniu 3 komend poniżej. Najlepiej gdybyś podczas wykonywania tych komend odszedł od kompa, wyłączył GG, przeglądarkę, pobieranie i inne gówna które mogą zamulać i korzystać z neta. Komendy oczywiście wykonujesz w wierszu poleceń (Start -> Uruchom -> cmd lub WIN + R -> cmd).

ping atman.pl -n 100 >> d:\test.txt
tracert atman.pl >> d:\test.txt
tracert superhost.pl >> d:\test.txt


Polecenia mogą się ciut wykonywać i będziesz widział tylko czarne okno, ale tak ma być.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#6 sieCZi

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Warszawa
Offline

Napisano 14.02.2011 17:05

Do tych 2 tracet wykosczylo mi takie cos:

Nazwa 't' nie jest rozpoznawalna jak polecenie wenętrzene lub zewnetrzne, program wykonywalny lub plik wsadowy.


Nazwa 'tracet' nie jest rozpoznawalna jak polecenie wenętrzene lub zewnetrzne, program wykonywalny lub plik wsadowy.


EDIT:

wpisywałem tracet zamiast tracert, zaraz poprawie.

Dodano 14 luty 2011 - 17:08:
12345

Załączone pliki

  • Załączony plik  test.txt   7,42 KB  45 Ilość pobrań

Użytkownik sieCZi edytował ten post 14.02.2011 17:06

  • +
  • -
  • 0

#7 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 14.02.2011 17:28

Tak jak mówiłem ;) Ustaw rate 25000, updaterate 101, ex_interp 0.01
  • +
  • -
  • 0

#8 sieCZi

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Warszawa
Offline

Napisano 14.02.2011 18:46

Odkąd gram w cs'a nie miałem innych ustawień.
  • +
  • -
  • 0

#9 Killerq.

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:91
  • Imię:Polskie ;p
  • Lokalizacja:Polska
Offline

Napisano 15.02.2011 16:33

no to wina systemu
bo wczesniej ping byl dobry

#10 Skilled

    Zaawansowany

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:117
  • Imię:Piotrovsky
  • Lokalizacja:Knurów
Offline

Napisano 15.02.2011 16:53

Pewnie nie.
zmieni servery w cs z polskich, na zagraniczne i sobie przetestuj

zobaczysz że różnica będzie ogromna.
a ping będzie koło 40-50

masz neta, gorszego niż ja.

mam 1 mb net lecz jest on w polsce nie w usa
mam pingi po 10-20 na speed tescie pokazuje 10ms
  • +
  • -
  • 0
Najlepszy [Cod Mod] By Skilled
Dołączona grafika
CS-WESTERN.PL Najlepsze Serwery CS 1.6 :D

#11 sieCZi

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:53
  • Lokalizacja:Warszawa
Offline

Napisano 16.02.2011 20:13

Właśnie bawiłem się w Zaporze.

Zapore mam od dawna wyłączoną, ale gdy wchodzę w wyjątki to miałem Counter Strike i Steam zaznaczone. Odznaczyłem, wcisnąłem OK, włączyłem CS'a i samoistnie się zaznaczyło. Nawet usuwałem z tamtej listy, to się tworzyło i zaznaczało. Da się coś z tym zrobić, żeby to wyłączyć na ZAWSZE? Może to jest przyczyną?










P.S Dzięki, że zauwazyles ze tam jest USA. Zawsze jak sprawdzalem bylo Poland WWA.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych