Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[Problem] CoDserwer nie włącza się


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 PIWOSZ

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Cezary
  • Lokalizacja:Polska
Offline

Napisano 11.02.2011 21:15

Otóż wykupiłem do mojej sieci serwer z gamepix.pl i Wgrałem CoD by Sajjuk. Wszystkie pluginy z paczki działają tylko nie sam centralny plik QTM_COD_MOD_by_Sajjuk.amxx Kiedy plugin jest wyłączony(w plugins.ini ;) to serwer działa i sprawdzając pluginy (amx_plugins, 11, 21, itp.) Wszystkie działają(running) tylko Cod (Bad load) (bo wyłączony). Ale gdy włączam go to serwer nawet nie odpali cały czas wyłączony. Na gamepix.pl nie ma konsoli więc niestety nie mogę sprawdzic logów z konsoli co i jak nie działa. Czy ktoś mógłby mi pomóc? I czy są jakieś cvary, modele itp. Odwdzieczę się +

W załączniku podłączę plik .amxx i .sma
(To ma byc 4001lvl jeżeli zobaczycie że nie jest był bym wdzięczny)

Załączone pliki


  • +
  • -
  • 0

#2 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 11.02.2011 21:19

Modele min, rakiet, dynamitów itp. wgrałeś ?

Tu masz, jeżeli nie masz ^^

Użytkownik RPK. Shark edytował ten post 11.02.2011 21:22

  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#3 PIWOSZ

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Cezary
  • Lokalizacja:Polska
Offline

Napisano 11.02.2011 21:45

Okey +, serwer się włączył i działa, ale nei jestem powien co do lvl. Mógłby mi ktoś sprawdzic ten .sma?? i podac komendę na dawanie lvl a jeżeli nei ma to dorobic dałbym + :D
  • +
  • -
  • 0

#4 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7174
  • Lokalizacja:AMXX.PL
Offline

Napisano 11.02.2011 22:43

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Mody -> Call of Duty Mod -> Problemy


#5 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 12.02.2011 10:05

cod_setlvl "nick" "na który lvl ma ustawic"
  • +
  • -
  • 1

b_560_95_1.png


#6 PIWOSZ

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Imię:Cezary
  • Lokalizacja:Polska
Offline

Napisano 12.02.2011 11:56

+ dam jutro bo można 1 na dzień, Mógłby mi ktoś tylko zedytowac .sma aby np. za fraga było 150 a nie 10 ?

Dodano 12 luty 2011 - 12:04:
I na jaką flagę są klasy premium?
  • +
  • -
  • 0

#7 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 12.02.2011 13:01

Do amxx.cfg dopisz cod_killxp "150"

Klasy premium są z reguły na flagę T.
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 


#8 CheQ

    Nie wiem, nie znam się, nie orientuję się, zarobiony jestem.

  • Junior Admin

Reputacja: 1984
Godlike

  • Postów:5534
  • Imię:Adaś
  • Lokalizacja:Glinianka
Offline

Napisano 12.02.2011 18:27

ew jak chcesz mieć to w sma

Załączone pliki


  • +
  • -
  • 0

b_560_95_1.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych