Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z wybor_interpu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 mmr92

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:mateusz
  • Lokalizacja:czewa
Offline

Napisano 10.02.2011 16:20

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

wybor_interpu.sma(0) : error 075: input line too long (after substitutions)
wybor_interpu.sma(6) : error 001: expected token: ")", but found ";"
wybor_interpu.sma(6) : warning 218: old style prototypes used with optional semicolumns
wybor_interpu.sma(6) : error 010: invalid function or declaration
wybor_interpu.sma(7) : error 013: no entry point (no public functions)

4 Errors.
Could not locate output file wybor_interpu.amxx (compile failed).


załączam pliczek pomożecie mi to naprawić??o_O

Załączone pliki


  • +
  • -
  • 0

#2 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 10.02.2011 16:27

Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

wybor_interpu.sma(0) : error 075: input line too long (after substitutions)
wybor_interpu.sma(6) : error 001: expected token: ")", but found ";"
wybor_interpu.sma(6) : warning 218: old style prototypes used with optional semicolumns
wybor_interpu.sma(6) : error 010: invalid function or declaration
wybor_interpu.sma(7) : error 013: no entry point (no public functions)

4 Errors.
Could not locate output file wybor_interpu.amxx (compile failed).


załączam pliczek pomożecie mi to naprawić??o_O

nie masz wybor_interpu.amxx w folderze xD
  • +
  • -
  • 0

DarkGL to mój autorytet.


#3 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 10.02.2011 17:45

edytowałes ten plugin czy nie ?
  • +
  • -
  • 0

If you can dream it, you can do it.


#4 Killerq.

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:91
  • Imię:Polskie ;p
  • Lokalizacja:Polska
Offline

Napisano 10.02.2011 17:55

Masz download już amxx zrobione

http://www.amxmodx.o...o=dl&id=1097830

#5 Svizz

    Zaawansowany

  • Użytkownik

Reputacja: 33
Życzliwy

  • Postów:142
  • GG:
  • Imię:Svizz
  • Lokalizacja:Polska :)
Offline

Napisano 10.02.2011 18:05

Mi się przekompilowało normalnie... :coto:
  • +
  • -
  • 1

#6 mmr92

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:mateusz
  • Lokalizacja:czewa
Offline

Napisano 10.02.2011 20:12

nie nie edytowałem ale w logach na serwerze wyskakuje mi:


L 02/10/2011 - 19:57:55: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/10/2011 - 20:01:10: Player 5 is not ingame
L 02/10/2011 - 20:01:10: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 02/10/2011 - 20:01:10: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/10/2011 - 20:05:08: Player 4 is not ingame
L 02/10/2011 - 20:05:08: [AMXX] Run time error 10 (plugin "wybor_interpu.amxx") (native "player_menu_info") - debug not enabled!
L 02/10/2011 - 20:05:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


debuguje go ale juz ktorys raz z kolei:( i nic nie pomaga ;/
  • +
  • -
  • 0

#7 Killerq.

    Zaawansowany

  • Zbanowany

Reputacja: 7
Nowy

  • Postów:91
  • Imię:Polskie ;p
  • Lokalizacja:Polska
Offline

Napisano 12.02.2011 10:35

wgraj ten plugin co ja ci dalem i ci pomoze.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych