Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

dprotonic nie dziala


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 turbo300

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:*****
  • Lokalizacja:*****
Offline

Napisano 09.02.2011 21:18

Witam.
Przed chwilą zainstalowałem plugin dproto z tego poradnika Dproto [0.9.87] - Instalacja i konfiguracja (NonSteam + Steam) - AMXX.pl: Support AMX Mod X
Po instalacji postanowiłem zresetować serwer, jak się okazało ani dproto ani amxmod nie działają.
Proszę o szybką pomoc

Dodano 09 luty 2011 - 21:34:
Auto detecting CPU
Using Pentium II Optimised binary.
Auto-restarting the server on crash

Console initialized.
scandir failed:/home/servers/s14303/SAVE
scandir failed:/home/servers/s14303/./platform/SAVE
Protocol version 48
Exe version 1.1.2.6/Stdio (cstrike)
Exe build: 10:55:14 Jul 9 2010 (5006)
STEAM Auth Server
couldn't exec language.cfg
Writing banned.cfg.
Server IP address .......
scandir failed:/home/servers/moja nazwa/SAVE
scandir failed:/home/servers/moja nazwa/./platform/SAVE
[S_API FAIL] SteamAPI_Init() failed; unable to update local steamclient. Continuing with current version anyway.

Writing banned.cfg.
Connection to Steam servers successful.
VAC secure mode is activated.

Dodano 09 luty 2011 - 22:45:
Dobra już nie ważne, coś tam pogmerałem i już amx działa ;]
Temat do wywalenia
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych