Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z dathmeczem


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 rafal1813

    Profesjonalista

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:171
  • Imię:rysiek
  • Lokalizacja:kraków
Offline

Napisano 09.02.2011 21:12

Witam zainstalowałem sobie na serwerze dathmecza z tego linku
http://www.wiaderko.com/hlds/instalacja-i-opis-amxx/csdm-deathmatch-plugin-amxx,514.html
zainstalowałem tak jak trzeba i serwer chodzi dobrze jak jestem sam ale jak już dołączy chociażby jedna osoba to już serwer się wiesza wygląda to tak jakby nie mogło uruchomi tego dathmacza

oto co zwrócił mój serwer
L 02/09/2011 - 20:30:21: Start of error session.
L 02/09/2011 - 20:30:21: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:30:21: Called dynanative into a paused plugin.
L 02/09/2011 - 20:30:21: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:30:21: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:32:47: Start of error session.
L 02/09/2011 - 20:32:47: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:32:47: Called dynanative into a paused plugin.
L 02/09/2011 - 20:32:47: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:32:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:37:42: Start of error session.
L 02/09/2011 - 20:37:42: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:37:42: Called dynanative into a paused plugin.
L 02/09/2011 - 20:37:42: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:37:42: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:39:30: Start of error session.
L 02/09/2011 - 20:39:30: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:39:30: Called dynanative into a paused plugin.
L 02/09/2011 - 20:39:30: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:39:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:45:21: Start of error session.
L 02/09/2011 - 20:45:21: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:45:21: Called dynanative into a paused plugin.
L 02/09/2011 - 20:45:21: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:45:21: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:45:21: Called dynanative into a paused plugin.
L 02/09/2011 - 20:45:21: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:45:21: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:49:03: Start of error session.
L 02/09/2011 - 20:49:03: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:49:03: Called dynanative into a paused plugin.
L 02/09/2011 - 20:49:03: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:49:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:49:03: Called dynanative into a paused plugin.
L 02/09/2011 - 20:49:03: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:49:03: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:49:53: Start of error session.
L 02/09/2011 - 20:49:53: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:49:53: Called dynanative into a paused plugin.
L 02/09/2011 - 20:49:53: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:49:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:49:53: Called dynanative into a paused plugin.
L 02/09/2011 - 20:49:53: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:49:53: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:53:58: Start of error session.
L 02/09/2011 - 20:53:58: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:53:58: Called dynanative into a paused plugin.
L 02/09/2011 - 20:53:58: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:53:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:53:58: Called dynanative into a paused plugin.
L 02/09/2011 - 20:53:58: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:53:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:55:14: Start of error session.
L 02/09/2011 - 20:55:14: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:55:14: Called dynanative into a paused plugin.
L 02/09/2011 - 20:55:14: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:55:14: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:55:14: Called dynanative into a paused plugin.
L 02/09/2011 - 20:55:14: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:55:14: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:56:36: Start of error session.
L 02/09/2011 - 20:56:36: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 20:56:36: Called dynanative into a paused plugin.
L 02/09/2011 - 20:56:36: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:56:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 20:56:36: Called dynanative into a paused plugin.
L 02/09/2011 - 20:56:36: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 20:56:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 21:00:41: Start of error session.
L 02/09/2011 - 21:00:41: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 21:00:41: Called dynanative into a paused plugin.
L 02/09/2011 - 21:00:41: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 21:00:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 21:00:41: Called dynanative into a paused plugin.
L 02/09/2011 - 21:00:41: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 21:00:41: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 21:01:30: Start of error session.
L 02/09/2011 - 21:01:30: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 21:01:30: Called dynanative into a paused plugin.
L 02/09/2011 - 21:01:30: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 21:01:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 21:01:30: Called dynanative into a paused plugin.
L 02/09/2011 - 21:01:30: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 21:01:30: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 21:02:32: Start of error session.
L 02/09/2011 - 21:02:32: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20110209.log")
L 02/09/2011 - 21:02:32: Called dynanative into a paused plugin.
L 02/09/2011 - 21:02:32: [AMXX] Run time error 10 (plugin "csdm_ffa.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 21:02:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 02/09/2011 - 21:02:32: Called dynanative into a paused plugin.
L 02/09/2011 - 21:02:32: [AMXX] Run time error 10 (plugin "spawn_editor.amxx") (native "csdm_main_menu") - debug not enabled!
L 02/09/2011 - 21:02:32: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

Nie wiem ale wydaje mi sie że ten moduł co każą mi tam dopisać do modules.ini to jak wchodze w moduły to on wygląda tak jakby był pod Windowsa a nie pod linuxa na którym stoi serwer możecie mi coś poradzić ???
  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych