Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

same problemy z diablo


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Ar!eL

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Lokalizacja:ASD
Offline

Napisano 08.02.2011 20:36

mam pytanie , a w zasadzie cały ich zestaw

1. Czemu na niektorych postaciach "POTWORY"

nie leci exp?

2. czemu czasem nie dziala /klasa?

3.czemu za kazdym razem gdy zmieiam cos w plugu i kompiluje oraz wrzucam

ludzie maja procenty?

czyli

Ar!el LvL :30 (56066%)
  • +
  • -
  • 0

#2 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 11.02.2011 15:18

1. Nie zmieniłeś ilości razy inkrementowanej zmiennej w pętlach (daj sma)

2. słaba baza?

3. Jak bardzo szybko zdobywasz exp, to nie zdąża się on zamienić na lvl i w efekcie masz tysięczne procenty

#3 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7179
  • Lokalizacja:AMXX.PL
Offline

Napisano 11.02.2011 15:36

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy z pluginami
do
Mody -> Diablo Mod -> Problemy


#4 Ar!eL

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:46
  • Lokalizacja:ASD
Offline

Napisano 11.02.2011 19:26

baza jest dobra ,

ale ludzie czasem wchodza i wpisuja /klasa i nic

a inni zas wchodza i dziala ;[

Załączone pliki


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych