Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

NetShoot.pl = Porażka


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Snajper.mp3

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Imię:Kuba
  • Lokalizacja:Białystok
Offline

Napisano 08.02.2011 19:12

Witam. Po ostatniej rozmowie postanowiłem rozpowszechnić Wam moją rozmowę z firmą NetShoot.pl.
Oto moje zastrzeżenia
***Restartują tam się serwery z powodami "Naruszenie pamięci HL $CMD***
***Wgrywając rzeczy z panelu masz zepsuty serwer (opóźnienia nawet do 3 minut)***
***Ich profesjonalizm równa się mojej 3-letniej siostrze***
***Ich czas online równa się zjedzeniu longera w KFC***
Oto rozmowa:
#5
Użytkownik szyszak98
4.02.2011 17:29:50	./hlds_run: line 321: 10824 Naruszenie ochrony pamięci $HL_CMD
No ogarnijcie to :-/ Macie źle dobrane binarki...
  	  
  	  
#6
Użytkownik szyszak98
4.02.2011 19:22:36	Ogarniecie to?
  	  
  	  
#7
Administrator(Dawid)
4.02.2011 19:52:00	Witaj szyszak98,

Nie jest to nasza wina, pozostałe serwery działają poprawnie.
Nasze biniarki są dobrane właściwie, a Pan zmienia je na intelowe dodając to <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />

Pozdrawiam,
Administrator Dawid
  	  
  	  
#8
Użytkownik szyszak98
5.02.2011 17:39:08	Nie, wgrałem te co dałeś.
  	  
  	  
#9
Administrator(Piotr)
5.02.2011 17:57:35	Proszę wgrać HLShield 2.6 dla procesorów AMD, problem ustąpi.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#10
Użytkownik szyszak98
5.02.2011 18:34:52	Niby tak. Ale jest jedno ale;
Wtedy będą z kolei inne bledy;
ERROR: ld.so: object './hlshield.so' from LD_PRELOAD cannot be preloaded: ignored.
I serwer będzie się co jakiś czas restartował. Tak próbowałem już;
Reinstall
Usuwanie pojedynczo pluginów
Odblokowywanie modulow
Zostawienie tego na 2-3 dni
Wgranie hlshield oraz binarków od Dawida
Gadałem z kamazzem. Udawał, że wie o co chodzi
Już nie ogarniam tego ; /
  	  
  	  
#11
Administrator(Piotr)
5.02.2011 18:37:07	ERROR: ld.so: object './hlshield.so' from LD_PRELOAD cannot be preloaded: ignored.

Ten błąd nie jest istotny.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#12
Użytkownik szyszak98
5.02.2011 19:36:31	No ja rozumiem, że nie jest istotny ale mi serwer restartuje.
  	  
  	  
#13
Użytkownik szyszak98
5.02.2011 19:51:46	I jak się restartuje to cofka lvl jest <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/sad.gif' class='bbc_emoticon' alt=':(' />
  	  
  	  
#14
Administrator(Piotr)
5.02.2011 20:08:30	Na pewno nie restartuje się przez ten błąd. Coś innego musi to powodować. Jakiego moda Pan używa ?

Pozdrawiam,
Administrator Piotr
  	  
  	  
#15
Użytkownik szyszak98
6.02.2011 10:19:44	Call Of Duty. Bez tego moda też tak było.
  	  
  	  
#16
Użytkownik szyszak98
6.02.2011 14:05:56	Co robić?
  	  
  	  
#17
Administrator(Piotr)
6.02.2011 14:53:46	Na początku sprawdzić logi a później pluginy.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#18
Użytkownik szyszak98
6.02.2011 15:18:15	Logi są czyste.
  	  
  	  
#19
Administrator(Piotr)
6.02.2011 22:23:09	Serwer sam z siebie restartować się nie może.

Pozdrawiam,
Administrator Piotr

#20
Użytkownik szyszak98
7.02.2011 15:36:05	To co mam zrobić?
  	  
  	  
#21
Użytkownik szyszak98
7.02.2011 16:13:05	Teraz to sie stalo;
Wyłączył serwer ,ponieważ posiadał niepoprawną nazwę.
Boze co za hosting. Wszystko bylo;
Cs-Google.pl [ Nowy Call Of Duty ] @ NetShoot.pl
  	  
  	  
#22
Administrator(Dawid)
7.02.2011 16:37:17	Widocznie zmienił nazwę jakiś administrator.
Jest to monitorowane co 3 minuty przez zewnętrzny skrypt, tak więc o pomyłce nie ma mowy.

Pozdrawiam,
Administrator Dawid
  	  
  	  
#23
Użytkownik szyszak98
7.02.2011 17:53:59	Znowu serwer się wyłączył ... Dlaczego ?
  	  
  	  
#24
Użytkownik szyszak98
7.02.2011 19:10:15	bez obrazy ale kurw* to naprawcie...
Wyłączył serwer ,ponieważ posiadał niepoprawną nazwę.
  	  
  	  
#25
Użytkownik szyszak98
7.02.2011 19:10:15	bez obrazy ale kurw* to naprawcie...
Wyłączył serwer ,ponieważ posiadał niepoprawną nazwę.
  	  
  	  
#26
Użytkownik szyszak98
7.02.2011 19:10:34	tam gdzie kurw* to nie chodzi o obraze <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />
  	  
  	  
#27
Administrator(Piotr)
7.02.2011 19:19:00	Z tego co widzę problem już nie występuje.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#28
Użytkownik szyszak98
7.02.2011 19:19:27	Poczekamy, zobaczymy.
  	  
  	  
#29
Administrator(Piotr)
7.02.2011 19:20:44	Z tego co widzę problem już nie występuje.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#30
Użytkownik szyszak98
7.02.2011 19:45:04	Znowu[quote name="Terry Pratchett"]Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości[/quote]
Wyłączył serwer ,ponieważ posiadał niepoprawną nazwę.
Naprawcie to[quote name="Terry Pratchett"]Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości[/quote]
  	  
  	  
#31
Administrator(Piotr)
7.02.2011 19:46:06	Powinno pomóc.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#32
Użytkownik szyszak98
7.02.2011 19:46:34	Co powinno pomóc <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/haha.gif' class='bbc_emoticon' alt='xD' />?
  	  
  	  
#33
Użytkownik szyszak98
7.02.2011 20:16:19	Nie no macie mi dac za to 3-4 dni gratisowe...
Wyłączył serwer ,ponieważ posiadał niepoprawną nazwę.
ZNOWU!!! NAPRAWCIE TO!
  	  
  	  
#34
Użytkownik szyszak98
7.02.2011 20:26:15	Jak jutro wejde i serwer bedzie offline to reklamacje zloze <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> Trace graczy.

#35
Użytkownik szyszak98
8.02.2011 10:19:19	Włączyliście serwer ... i dzisiaj znowu offine ... Dlaczego ?
  	  
  	  
#36
Użytkownik szyszak98
8.02.2011 15:06:33	Ja trace graczy !
  	  
  	  
#37
Użytkownik szyszak98
8.02.2011 15:36:19	Serwer jest offline od kilkunastu godzin. Proszę o zwrócenie 2 dni serwera <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />
  	  
  	  
#38
Użytkownik szyszak98
8.02.2011 15:39:30	Do 16 nie odezwiecie sie i nie naprawicie = ocenie wasza reklame na kazdym forum i dam tam screeny <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' />
  	  
  	  
#39
Użytkownik szyszak98
8.02.2011 16:33:07	***Powtórka postu***
  	  
  	  
#40
Użytkownik szyszak98
8.02.2011 16:42:06	***Powtórka postu***
  	  
  	  
#41
Użytkownik szyszak98
8.02.2011 16:43:11	Opinie juz macie. A teraz za co ja place naprawcie to!!! + chcę dni za to co serwer byl off <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />
  	  
  	  
#42
Użytkownik szyszak98
8.02.2011 16:48:56	NAprawicie to!>[quote name="Terry Pratchett"]Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości[/quote] Nie odpisujecie od wczoraj. Profesjonalizm doslownie 100%.
  	  
  	  
#43
Użytkownik szyszak98
8.02.2011 16:55:11	Wlasnie wam odstraszylem 4 klientow <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/wink.gif' class='bbc_emoticon' alt=';)' /> Mieli tu kupic serwer <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/smile.gif' class='bbc_emoticon' alt=':)' />
  	  
  	  
#44
Użytkownik szyszak98
8.02.2011 17:11:07	Naprawicie to [quote name="Terry Pratchett"]Osoby używające więcej niż 3 wykrzykników lub pytajników to osoby z zaburzeniami własnej osobowości[/quote] KURW*
  	  
  	  
#45
Administrator(Piotr)
8.02.2011 18:11:25	Radze lepiej dobierać słowa, tak odburkiwać to sobie Pan może do kolegów.
Nie pracujemy 24 godziny na dobę. Został przywrócony domyślny config, sprawdzimy czy pomogło.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#47
Użytkownik szyszak98
8.02.2011 18:18:25	Nie.
Wyłączył serwer ,ponieważ posiadał niepoprawną nazwę.
To samo
  	  
  	  
#48
Administrator(Piotr)
8.02.2011 18:18:42	Sprawdzam.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#49
Użytkownik szyszak98
8.02.2011 18:18:51	Dodam ze jak sie serwer wylacza to zmienia sie nazwa w cs na "`"
  	  
  	  
#50
Administrator(Piotr)
8.02.2011 18:19:45	To w takim razie nie jest wina naszego systemu..
Proszę sprawdzić czy jakiś plugin nie wymusza zmiany nazwy serwera.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#51
Użytkownik szyszak98
8.02.2011 18:21:54	Nie dodawalem zadnego pluginu od ok. 3 tygodni. A problem jest od ok. 3 dni.
  	  
  	  
#52
Administrator(Piotr)
8.02.2011 18:23:58	Nazwa samoczynnie zmieniać się nie może.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#53
Użytkownik szyszak98
8.02.2011 18:24:37	No widocznie macie cos ze skryptem. Nic nie bylo w ostatnim czasie robione z serwerem.
  	  
  	  
#54
Administrator(Piotr)
8.02.2011 18:25:54	Skrypt jest jedynie od sprawdzania nazwy serwera a nie od jej zmiany na "`". Musi być coś nie tak w konfiguracji serwera gry.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#55
Użytkownik szyszak98
8.02.2011 18:26:24	Co do "`" to poczytalem i tak zawsze jest jak nagle serwer sie wylacza.
  	  
  	  
#56
Administrator(Piotr)
8.02.2011 18:27:35	Pierwsze słyszę.

Pozdrawiam,
Administrator Piotr

#57
Użytkownik szyszak98
8.02.2011 18:28:29	Na cscenter mi tak odpowiedzieli. Mam tak w cfg (swoim).
  	  
  	  
#58
Administrator(Piotr)
8.02.2011 18:29:55	W takim razie poproszę o link do tematu, przeanalizuję te mądrości.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#59
Użytkownik szyszak98
8.02.2011 18:31:48	No juz mniejsza o to wpisz w szukajce:
serwer zmienia nazwe na "`"
I w ogole psuje wam sie ten skrypt wiadomosci tez. Bo musze odświeżyc zeby bylo to okienko "masz nowa wiadomosc", a kiedys od razu wyskakiwalo.
  	  
  	  
#60
Użytkownik szyszak98
8.02.2011 18:36:01	To o co chodzi!? Jest to wasza wina i kitu mi tu nie wciskajcie bo jak mógł się sam serwer zepsuć jak nic przy serwerze nie robiłem.
  	  
  	  
#61
Administrator(Piotr)
8.02.2011 18:36:16	Z naszym skryptem nie dzieje się nic. Proponuję zmienić/sprawdzić/wyczyścić przeglądarkę.

Skoro piszą że serwer zmienia nazwę na "`" nie tylko u nas to nie jest to wina nasza a tak jak już pisałem, złej konfiguracji serwera.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#62
Użytkownik szyszak98
8.02.2011 18:38:30	Wyczyscilem ciasteczka i historie cos jeszcze? Watpie zeby moja przegladarka cos do tego miala.
  	  
  	  
#63
Administrator(Piotr)
8.02.2011 18:40:11	Skoro u wszystkich działa wszystko poprawnie a tylko Pan ma problemy to coś w tym musi być.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#64
Użytkownik szyszak98
8.02.2011 18:41:35	Nie. Pytalem sie kilku wlascicieli serwerow. Tez maja bledy typu HL $CMD. Maja bledy typu hlshield error. Dziwne to jest to ze tego nie widzicie. Naprawicie to? Po to tu jestescie.
  	  
  	  
#65
Administrator(Piotr)
8.02.2011 18:45:56	Piszę Pan coś o czym nie ma pojęcia.
Błędy od HLShield ? Zna Pan w ogóle jego treść ? Mówi ona że moduł (który nie jest do niczego potrzebny w najnowszych binarkach) nie może zostać przeładowany bo go po prostu nie ma.

"HL $CMD" pewnie chodzi Panu o błąd z naruszeniem ochrony pamięci. Jeżeli tak proszę go wklepać w google i zobaczy Pan że nie ma to związku z nami a z błędami zrobionymi przez Valve w binirakach które naprawia wgranie właśnie dodatku HLShield.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#66
Użytkownik szyszak98
8.02.2011 18:47:06	Nie chce odchodzic od tematu. Naprawicie to? Po to tu jestescie!?
  	  
  	  
#67
Administrator(Piotr)
8.02.2011 18:47:53	Proszę rzucić okiem na Pana serwer. Działa poprawnie a w nazwie ma ",".

Pozdrawiam,
Administrator Piotr
  	  
  	  
#68
Użytkownik szyszak98
8.02.2011 18:48:41	Po co mam rzucac okiem? <img src='http://img.amxx.pl/public/style_emoticons/<#EMO_DIR#>/biggrin.gif' class='bbc_emoticon' alt=':D' /> Szkoda oka i monitora.
  	  
  	  
#69
Administrator(Piotr)
8.02.2011 18:49:23	Jest to jedynie dowód na potwierdzenie moich słów, że to nie wina naszego systemu a jakiś dodatek wymusza zmianę nazwy.

Pozdrawiam,
Administrator Piotr
  	  
  	  
#70
Użytkownik szyszak98
8.02.2011 18:50:23	Nie ma w nazwie "'" albo ja jestem slepy albo pan ma zwidy.
  	  
  	  
#71
Administrator(Piotr)
8.02.2011 18:52:36	Bo system serwer już zresetował. Na wszelki wypadek zrobiłem screena, proszę:

http://img13.imageshack.us/i/15773331.png/

Pozdrawiam,
Administrator Piotr
  	  
  	  
#72
Użytkownik szyszak98
8.02.2011 18:58:27	Nie dla mnie taki kit. Jestem grafikiem.
1. to jest przecinek
Wierzy pan;
http://img84.imageshack.us/img84/6794/15773331.png
  	  
  	  
#73
Użytkownik szyszak98
8.02.2011 19:04:11	Myslisz ze dam sobie spokoj? Nie rozpowszechnie ta rozmowe na forach. Naprawiacie to?
[code=auto:0]
Screeny na zyczenie :ganja:

Dodano 08 luty 2011 - 19:14:
Trochę tam na początku uciąłem bo to było zbędne
  • +
  • -
  • 0

#2 andegrand

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Lokalizacja:Zamość
Offline

Napisano 08.02.2011 19:37

Witam serdecznie !

Mieliśmy nawet nie odpowiadać, bo sprawa wygląda po prostu śmiesznie :)

W skrócie:

Klient ma pretensje, że nasz system wyłącza mu serwer z powodu braku tagu @NetShoot.pl, nazwa serwera w raz z tagiem usuwana jest przez plugin.
Teraz już wiemy nawet jaki oto fragment kodu:

register_cvar[b]("amx_rd_server","")[/b]
register_cvar("amx_rd_serverport","")
register_cvar("amx_rd_serverpw","")
_____________________
new rd_maxplayers = get_cvar_num("amx_rd_maxplayers")
new rd_serverport = get_cvar_num("amx_rd_serverport")
new rd_server[64], rd_serverpw[32]
get_cvar_string("amx_rd_server",rd_server,63)
get_cvar_string("amx_rd_serverpw",rd_serverpw,31)
if ( get_playersnum() >= rd_maxplayers) {
if ( !equal(rd_serverpw,"") )

Nazwa zmieniana jest na "," o czym świadczy screen:

http://img13.imagesh...94/15773331.png

Tutaj możemy podziwiać profesjonalnie z edytowany obrazek który ma nam udowodnić oszustwo:

http://img84.imagesh...94/15773331.png

Reasumując, "lekki" brak kultury ze strony klienta + błędna konfiguracja serwera gry.

Pozdrawiamy
NetShoot.pl
  • +
  • -
  • 0

#3 Karpielek

    Wszechpomocny

  • Użytkownik

Reputacja: 40
Pomocny

  • Postów:361
  • Lokalizacja:Zakopane
Offline

Napisano 08.02.2011 19:50

Cóż, uśmiechnąłem się czytając to.
  • +
  • -
  • 0

#4 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 08.02.2011 20:04

Naruszenie ochrony pamięci $HL_CMD - wina sa pluginy firma żadnej odpowiedzialności nie ponosi tylko użytkownik
no i teraz mozna by sie zastanowić ktoś się tutaj ośmieszył :lol:
  • +
  • -
  • 0

#5 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 08.02.2011 20:06

Sądzę iż autor tematu nie posiada wystarczającej wiedzy na temat serwerów hlds oraz innych rzeczy z nimi związanych.
Temat faktycznie wydaję się być śmieszny (ciekawe kiedy dostaniemy to dofinansowanie do bydła).
Co do "Wysłannika NetShoot'u" ten kod za dużo nie mówi, w tym wycinku nie ma nic co wskazuje na zmianę nazwy serwer'a.(Chociaż też osobiście uważam iż zmiany nazwa były powodowane poprzez plugin lub złą konfigurację).
Co do początkowych restartów radzę przejrzeć temat : [Ważne] AutoBuy and ReBuy bug Fix - AMXX.pl: Support AMX Mod X (Zapewne to było przyczyną problemu)
Pozdrawiam, Knopers
  • +
  • -
  • 0

#6 Narkon

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Lokalizacja:Katowice
Offline

Napisano 08.02.2011 20:13

Dokładnie... Powiem szczerze że czytając ten temat naprawdę doznałem szoku :o Sam korzystam z usług NetShoot (oraz NetDC) i nigdy nie miałem z niczym problemów ;) Cóż powiem tyle, wyszło na to że to autor tematu sam siebie ośmieszył brakiem wiedzy.

Pozdrawiam!

Użytkownik Narkon edytował ten post 08.02.2011 20:14

  • +
  • -
  • 0
www.NaFroncie.pl (UltraServers.pl) - Twoja sieć serwerów!

#7 Agent

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:195
  • Lokalizacja:Polska
Offline

Napisano 08.02.2011 20:15

Nie wnikam w postawę i sugestie wobec "Naruszenie ochrony pamięci $HL_CMD", lecz całą postawa klienta jak dla mnie jest karygodna.
Chciał ośmieszyć firmę, lecz bardziej ośmieszył siebie.

A co do powodu z zmianą nazwy plugin jest bardzo wiarygodnym powodem (albo jakiś plik cfg ładowany automatycznie/przez kogoś).
  • +
  • -
  • 0

Unikalna sieć serwerów CS 1.6 && TF2 FearLex.pl
Serwery CS 1.6: JailBreak, ZombieMod Ultimate (nowe ZP), DiabloMod 201 lvl, TeamPlay
ORAZ
Serwer TF2 FFA


#8 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 08.02.2011 20:16

uśmiałem sie po pachy :)

dzieci wgrywają pluginy a nawet nie wiedzą co wgrywają


#72
Użytkownik szyszak98
8.02.2011 18:58:27	Nie dla mnie taki kit. Jestem grafikiem.
1. to jest przecinek
Wierzy pan;
http://img84.imageshack.us/img84/6794/15773331.png


pokaż certyfikat ukończenia kursu graficznego lub coś podobnego

Wiek: 20
nick: szyszak98

cos mi sie w to wierzyć nie chce ;P
  • +
  • -
  • 0

#9 Smutny

    Pomocny

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:46
  • Lokalizacja:Polska
Offline

Napisano 08.02.2011 20:23

Co jak co ale firmie NetShoot nie mozna zarzucic tego iz nie sa profesjonalistami.
No kazde zadane pytania odpisuja jak tylko maja chwilke czasu, w kazdej kwestii mozna sie z nimi dogadac.
Autor tematu jak widac nie potrafi zachowac kultury. Jesli ktos zwraca sie do ciebie z kultura
to oczekuje od ciebie tego samego. Ty natomiast rzucasz kur*** oraz obrazasz firme NetShoot na swojej stronie
w shoutboxie:

SnaJPer [mp3] [i] napisał:
siema. Nie cod nie ma awari. Ale cyganskie murzynskie pierdo**** zydy (netshoot) cos zj****i i serwer sie wylacza...


Zapewne zaraz ten wpis usuniesz dlatego tak na zas screenik ( http://img822.images...81/csgoogle.png )
Tylko nie pisz, ze jestes grafikiem i chce ci cos wcisnac :)

Użytkownik Smutny edytował ten post 08.02.2011 20:23

  • +
  • -
  • 0

#10 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 08.02.2011 20:28

A ja dziękuje za poprawienie chumoru =D

Użytkownik WazzaP edytował ten post 08.02.2011 20:29

  • +
  • -
  • 0

#11 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 08.02.2011 20:29

Mieliśmy nawet nie odpowiadać, bo sprawa wygląda po prostu śmiesznie :)

Śmiesznie to chyba mało powiedziane, to jest wprost komiczne :-)

Nie wiem co właściwie autor tego tematu chciał osiągnąć poprzez ten temat, chciał wylać swe smutki lub żale na forum, tylko dlatego że nie potrafi poprawnie skonfigurować serwera, a jego graczom ucieka EXP z jakiegoś dziwacznego moda, o którego budowie nie ma pojęcia, bo pobrał go z pierwszego lepszego tematu, wkleił i jest zadowolony? Żadna firma nie ma obowiązku konfigurować klientowi serwera, dostarcza platformę z którą klient robi co chce i za którą jest odpowiedzialny, to w jego kwestii leży naprawa ew. błędów - które oczywiście naprawić może, a po wklejeniu tego logu w google odpowiedzi nań jest tyle że bez problemów po przeczytaniu choć 2 stron klient (i autor tematu) powinien potrafić problem rozwiązać sam, bez interwencji boku. Idź z tym problemem do konkurencji, zobaczysz co zrobią, dam sobie rękę uciąć że 1/3 napisze to samo co Pan Piotr i Dawid, kolejna 1/3 podeśle link do poradnika nawet z tego forum, a pozostała resztka nie odpowie nawet na to pytanie (które zresztą wygląda jak zaczepka). Czepiasz się że Ci wyłączyli serwer, a raczyłeś przeczytać Ich regulamin? Gdzie jasno i wyraźnie jest napisane że nazwa firmy ma być ujęta na nazwie serwera, nikogo nie obchodzi że to nie Ty, Twój brat, czy siostra - zmiana miała miejsce i to jest ważne, szczerze wątpię że firma NetShoot zablokowała Ci serwer od tak, przez ich widzimisię, dlaczego? Bo zwyczajnie nikogo nie bawi potem wysłuchiwanie płaczu dzieci w boku, bo serwer zablokowany, ja nie wiem dlaczego, nic nie zrobiłem, a koledzy z podwórka płaczą że nie działa! Zapraszam do firmy w której aktualnie pracuje, wynajmij serwer, "zapomnij" o frazie i zobaczysz komunikat że serwer jest zablokowany, idź do konkurencji bez ich nazwy nie odpalisz serwera, odpal serwer w firmie X z nazwą firmy Y to serwer zablokują. Płacz i szantaż na poziomie 10-cio latka... Co do padów w panelu widać nawet "Komenda Startowa", wystarczyło się zainteresować logiem z konsoli, a dosłownie za rączkę został byś pokierowany jak problem rozwiązać.

Gadałem z kamazzem. Udawał, że wie o co chodzi

Dziwisz się? Bo ja osobiście nie.


Temat uważam za wyczerpany. Kolejne argumenty będą równie śmieszne, co ten główny, zamykam więc, bo zrobi się jeden wielki spam.


  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych