Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

amxbans- crashuje


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 pejsik

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:Rzeszów
Offline

Napisano 28.11.2008 17:49

Witam
Zrobiłem wszystko tak jak jest napisane w poradniku, podczas zmiany mapy serwer się wyłącza.
W logach nie ma nic.

L 11/28/2008 - 17:21:35: [amxbans.amxx] [AMXBANS] AMXBans 5.0 jest online

Wcześniej nie miałem żadnych problemów lecz po reinstalacji serwera , zaczęły się pojawiać.

wersja
amxx : AMXX v1.8.1.3746,
MetaMod'a : MM v1.19



Proszę o pomoc
  • +
  • -
  • 0

#2 d3f3nd3r

    Życzliwy

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:39
Offline

Napisano 28.11.2008 20:57

Moduł mysql podmień od wcześniejszej wersji np 1,76d
  • +
  • -
  • 0

#3 pejsik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:Rzeszów
Offline

Napisano 29.11.2008 11:14

Podmieniłem i dalej to samo
w consoli wyskakuje mi :

L 11/29/2008 - 11:13:36: [amxbans.amxx] [AMXBANS] Nie zaladowano przyczyn banow z bazy danych. Satyczne przyczyny banowa zostaly zaladowane
L 11/29/2008 - 11:13:36: [MySQL] Thread worker was unable to start.
L 11/29/2008 - 11:13:36: [AMXX] Run time error 10 (plugin "amxbans.amxx") (native "SQL_ThreadQuery") - debug not enabled!



L 11/29/2008 - 11:46:20: Start of error session.
L 11/29/2008 - 11:46:20: Info (map "de_dust") (file "addons/amxmodx/logs/error_20081129.log")
L 11/29/2008 - 11:46:20: [MySQL] Thread worker was unable to start.
L 11/29/2008 - 11:46:20: [AMXX] Displaying debug trace (plugin "amxbans.amxx")
L 11/29/2008 - 11:46:20: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 11/29/2008 - 11:46:20: [AMXX] [0] cmdBan.inl::cmd_ban_ (line 325)
L 11/29/2008 - 11:49:24: Start of error session.
L 11/29/2008 - 11:49:24: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20081129.log")
L 11/29/2008 - 11:49:24: [MySQL] Thread worker was unable to start.
L 11/29/2008 - 11:49:24: [AMXX] Displaying debug trace (plugin "amxbans.amxx")
L 11/29/2008 - 11:49:24: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 11/29/2008 - 11:49:24: [AMXX] [0] cmdBan.inl::select_bid (line 427)
L 11/29/2008 - 11:52:07: Start of error session.
L 11/29/2008 - 11:52:07: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20081129.log")
L 11/29/2008 - 11:52:07: [MySQL] Thread worker was unable to start.
L 11/29/2008 - 11:52:07: [AMXX] Displaying debug trace (plugin "amxbans.amxx")
L 11/29/2008 - 11:52:07: [AMXX] Run time error 10: native error (native "SQL_ThreadQuery")
L 11/29/2008 - 11:52:07: [AMXX] [0] init_functions.inl::banmod_online_ (line 92)




Mam pytanie
Czy jeśli psychostaty i amxbans są na tej samej bazie danych to możne opóźniać prace amxbans ?
Bo zauważyłem za amxbans daje bany z kilkominutowym opóźnieniem, a serwer się nie wyłącza do końca, bo nie kickuje graczy.
  • +
  • -
  • 0

#4 d3f3nd3r

    Życzliwy

  • Użytkownik

Reputacja: 7
Nowy

  • Postów:39
Offline

Napisano 01.12.2008 13:50

amxbans powinien mieś bazę wyłącznie do siebie a nie z psychostats (to dotyczy się zarówno jakiegokolwiek forum czy chociażby psychostats)
  • +
  • -
  • 0

#5 pejsik

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:33
  • Lokalizacja:Rzeszów
Offline

Napisano 01.12.2008 22:01

Wiem, ale przed zmiana łącz nie było żadnych problemów.
Spróbuję z osobna baza danych

Dzięki za pomoc
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych