Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Ultimate_sounds_PL - podmiana dzwieku


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 S4iL

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 06.02.2011 11:18

Witam
Chciałem podmienic dźwięk przy strzale w głowę.
Mam plik muzyczny "bania.wav"
Pliczek muzyczny "bania.wav" dołączam w załączniku.
.sma Podawje w załoczniku pod nazwą "bania.sma"

Tak skompilowałem .sma Plik muzyczny "bania.wav" wrzuciłem do cstrike/sound/misc/ut_pl

Niby wszystko dobrze wchodząc na serwer pobiera plik muzyczny ale nie chce go odtwarzac. Co może byc nie tak?
I jeszcze jedno najlepiej jak by mi odtwarzało 1 dziwek przy strzale w głowę bo docelowo w pluginie są 3 dźwięki odtwarzane losowo, próbowałęm to zrobi ale też nie działało wtedy tak skompilowalem .sma
.sma daje w załączniku pod nazwą "#1bania.sma"

Załączone pliki


  • +
  • -
  • 0

#2 Qimax

    Profesjonalista

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:204
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Haszyszlandia
Offline

Napisano 06.02.2011 14:06

Jak w temacie napisales ultimate_sound to oprocz tego ze go tam umiesciles musisz dopisac go w ultimate_sound.cfg szukaj w cofings
a i powinnien byc wrzucony sound/misc raczej.

Plik powinnien wyglądać tak

Sound_CT
1 sound/misc/bania.wam

Chyba tez trzba zmienić format ale nie jstem pwein dopisz poprostu go i spróbuj.
Powodzenia
  • +
  • -
  • 0

#3 S4iL

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 06.02.2011 14:57

Chyba pomyliły ci się pluginy mi chodzi o ten Ultimate Sounds PL - AMXX.pl: Support AMX Mod X

Tam niema ultimate_sound.cfg
Jeśli chodzi o plik muzyczny to jest to format ."wav" tak jak napisałem a nie ".wam" tak jak piszesz zobacz sobie ".sma" to które dodałem w załączniku.
  • +
  • -
  • 0

#4 Qimax

    Profesjonalista

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:204
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Haszyszlandia
Offline

Napisano 06.02.2011 16:34

A niema jakis plikow cfg?

Dodano 06 luty 2011 - 16:38:
Musiałbys przerobic caly plik nie lepiej zmienic nazwe na taka co jest w pliku i podmienic?
spróbuj zamist czegos lub sprobuj sobie zmienic caly kod sma
  • +
  • -
  • 0

#5 S4iL

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 06.02.2011 22:58

zmieniłem kod .sma zobacz w załączniku według mnie wszystko dobrze zrobione a jednak nie działa :/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych