Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 6.x

1.4 Przypisywanie adminów

AMXBans 6.x

  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 sebul

    Godlike

  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 05.02.2011 01:22

Witam. Już raz pisałem podobny temat, ale wtedy nikt mi nie pomógł, no i teraz mam trochę więcej informacji do podania. Od jakiegoś czasu zauważyłem, że przypisywanie flag na dany serwer dla admina nie działa, po naciśnięciu "zapisz" wyskakuje, że zapisano, ale admin dalej ma te początkowe flagi dane od razu przy dodawaniu admina do amxbansa, a flagi które niby mu przypisałem otrzymuje inny admin (znajdujący się niżej na liście). Wydaje mi się, że to coś zależy od tego, czy id adminów "lecą" po kolei, bo jak wiadomo jak doda się admina, a później usunie, to pozostaje luka w numeracji. Ktoś ma jakiś pomysł jak temu zaradzić?
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#2 masimo

    Profesjonalista

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:186
  • Lokalizacja:Warszawa
Offline

Napisano 06.02.2011 22:14

Może dostane warna , ale powiem ci lepiej wróć do wersji amxbans 5.1 tak jak ja zrobiłem , bo kod mają taj zje... że szkoda gadać .
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png


#3 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 06.02.2011 22:19

Witam. Już raz pisałem podobny temat, ale wtedy nikt mi nie pomógł, no i teraz mam trochę więcej informacji do podania. Od jakiegoś czasu zauważyłem, że przypisywanie flag na dany serwer dla admina nie działa, po naciśnięciu "zapisz" wyskakuje, że zapisano, ale admin dalej ma te początkowe flagi dane od razu przy dodawaniu admina do amxbansa, a flagi które niby mu przypisałem otrzymuje inny admin (znajdujący się niżej na liście). Wydaje mi się, że to coś zależy od tego, czy id adminów "lecą" po kolei, bo jak wiadomo jak doda się admina, a później usunie, to pozostaje luka w numeracji. Ktoś ma jakiś pomysł jak temu zaradzić?

zainstalować 1.5 ;)
  • +
  • -
  • 0

DarkGL to mój autorytet.


#4 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 06.02.2011 22:33

Może dostane warna , ale powiem ci lepiej wróć do wersji amxbans 5.1 tak jak ja zrobiłem , bo kod mają taj zje... że szkoda gadać .

No do prehistorii raczej nie widzi mi się wracać...

zainstalować 1.5 ;)

A jaką mam pewność, że w 1.5 nie ma też tego bugu? Teraz na 1.4 wszystko to co trzeba działa, tylko ten błąd trochę przeszkadza, a w 1.5 podobno jest sporo innych rzeczy, które nie działają tak jak trzeba.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 06.02.2011 22:58

Jest łatka problemu z przypisywaniem adminów w 1.5
Do 1.4 nie wiem czy zadziała.
  • +
  • -
  • 0

#6 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 06.02.2011 23:02

Właśnie o to chodzi, że też od razu o tym pomyślałem, ale w 1.4 jest poprawnie napisany kod w tamtym miejscu gdzie w 1.5 było źle.

Użytkownik sebul edytował ten post 06.02.2011 23:02

  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu

#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 06.02.2011 23:05

No ale z natury aktualizacje albo wprowadzają coś nowego albo poprawiają błędy!
  • +
  • -
  • 0

#8 sebul

    Godlike

  • Autor tematu
  • Junior Admin

Reputacja: 2016
Godlike

  • Postów:5411
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Ostrołęka
Offline

Napisano 06.02.2011 23:14

No to chyba tylko z natury, bo jak wiadomo w 1.5 mało było poprawek tych ważnych, tylko bardziej zajęli się raczej wyglądem (możliwość zmiany skórki). W każdym razie -> [GmAMXBans] Przypisywanie adminów - AMXX.pl: Support AMX Mod X mam tak i miałem.
  • +
  • -
  • 0
Posiadam TBM (inaczej PTB), które działa dużo lepiej niż zwykłe PTB, nawet na modach z lvlami. Zainteresowany? Proszę bardzo
Generator tabeli expa - aż do 103600 poziomu





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych