Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Szyfrant - Proszę o wyjaśnienie tego!Bezpodstawne usunięcie reklamy serwera, pomimo spełnienia wymogów!


  • Zamknięty Temat jest zamknięty
17 odpowiedzi w tym temacie

#1 Endzi

    Początkujący

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:19
  • Lokalizacja:Kraków
Offline

Napisano 02.02.2011 10:35

Szyfrant dodana 02 luty 2011 - 10:14
Na forum obowiązuje bezwzględny zakaz reklamowania serwerów NonSteam (NS&S też).

I do tego jeszcze warn? za to że zareklamowałem serwer zgodnie z wymogami!

Brawo...

Czekam na wyjaśnienia, bo nie działasz zgodnie z prawdą, ani zgodnie z regulaminem.
Twoje usunięcie reklamy jest bezpodstawne, a Twój warn niesłuszny.

SERWER JEST JAK NAJBARDZIEJ ONLY STEAM! - Jak to sprawdziłeś, że nie jest? nawet nie wszedłeś na niego w celu sprawdzenia

Czekam na wyjaśnienie przez poważną osobę tej sprawy.

Ups właśnie zauważyłem że to nie jest dział w tej sprawe, jednak nie widzę na forum innego działu, w którym można zgłaszać takie sytuacje.

Użytkownik Endzi edytował ten post 02.02.2011 10:40

  • +
  • -
  • -1

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 02.02.2011 11:11

Automatyczna wiadomość


Ten temat został przeniesiony z forum:
AMX Mod X -> Problemy
do
Forum główne -> Forum

  • +
  • -
  • 0

#3 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 02.02.2011 11:11

Mały cytat:

TYP SERWERA: Steam + Non Steam


  • +
  • -
  • 0

#4 Endzi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:19
  • Lokalizacja:Kraków
Offline

Napisano 02.02.2011 11:40

Mały cytat:


TYP SERWERA: Steam + Non Steam

Gdzie tak jest napisane ? O.o jak to jest serwer ONLY STEAM.... O.o
[#10344,1] Nie masz uprawnień do przeglądania tego tematu.
Nie mogę podglądnąć nawet tematu.
Ten serwer jest TYLKO I WYŁĄCZNIE STEAM.
Można sprawdzić, przez połączenie się do serwera nonsteamem. Wykupuję u Was i tak reklamę u góry forum ;) wiec nie ma znaczenia. Ale żałuję, że warn niesłuszny :/

Użytkownik Endzi edytował ten post 02.02.2011 11:43

  • +
  • -
  • 0

#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 02.02.2011 11:49

Gdzie tak jest napisane ? O.o

Dołączona grafika
  • +
  • -
  • 0

#6 Endzi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:19
  • Lokalizacja:Kraków
Offline

Napisano 02.02.2011 11:54

omg... kogoś chyba ukatrupie za tą reklame... (tego co ją pisał:P )

Mogę to poprawić? na mojej stronie w tabeli z serwerami jest ewidentnie Steam.

P.s.
Przyznam że nie przeczytałem tego tylko skopiowałem z mojej strony jako gotową reklamę. Już poprawiam również u siebie.

I przepraszam za kłopot :)

Użytkownik Endzi edytował ten post 02.02.2011 11:56

  • +
  • -
  • 0

#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 02.02.2011 12:01

Poprawiaj temat.
Ostrzeżenie zdjęte, ale jeżeli serwer nagle zmieni się na nieregulaminowy to zostanie przywrócone i dodane jeszcze kolejne.
Masz :minus: za problemy i formę wypowiedzi w pierwszym poście.
  • +
  • -
  • 0

#8 Adminek AMXX.PL

    Admin :)

  • Bot

Reputacja: 156
Profesjonalista

  • Postów:7177
  • Lokalizacja:AMXX.PL
Offline

Napisano 02.02.2011 12:01

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Sprawa wyjaśniona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL

#9 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 02.02.2011 17:26

http://portek.net.pl...x/as6d7a6sd.jpg - serwer znów nonsteam, kolega dostał już "nagrodę", a czy dostanie drugą za kłamstwo zadecyduje Pavciu :-)
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#10 Owner123

    Wszechpomocny

  • Użytkownik

Reputacja: 144
Zaawansowany

  • Postów:331
  • Lokalizacja:Barty ;]
Offline

Napisano 02.02.2011 18:16

Ja również apeluje o zdjęcie warna mojemu koledze Endziemu.
Serwer jest Only Steam ale jest na niego wgrane dproto ponieważ crashowało nam serwa z powodem Segmentation fault.
Nie wiem kto robił ten skrypt ale radzę go dopracować bo z tego co widzę skrypt ustala protokół po samym fakcie że wgrane jest dproto :)

Użytkownik Owner123 edytował ten post 02.02.2011 18:18

  • +
  • -
  • 0

#11 Endzi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:19
  • Lokalizacja:Kraków
Offline

Napisano 02.02.2011 18:23

Serwer jest ustawiony na ONLY STEAM proszę kogoś kompetentnego o stwierdzenie tego faktu, bo ze skryptu sprawdzającego nic nie wynika.
Tak jak Owner napisał sam skrypt na stronie nie sprawdza poprawnie tego czy serwer jest steam czy s+ns.

Dproto zostało wgrane po błędzie: "./hlds_run: line 321: 24736 Segmentation fault $HL_CMD"
Dzięki temu nie ma teraz crashów serwera.
  • +
  • -
  • 0

#12 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 02.02.2011 18:50

Segfault który pojawia się na serwerach jest a raczej był powodowany starszą wersją dproto a raczej dziurą w nim. -autoupdate + shield i dproto niepotrzebne. Jakoś są serwery steamowe i inni nie mają z tym problemów.
  • +
  • -
  • 0

#13 Endzi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:19
  • Lokalizacja:Kraków
Offline

Napisano 02.02.2011 18:55

No niestety jakoś nam nie działało przy standardowych plikach. Owner już nawet przerabiał niektóre pluginy, a i tak to nic nie dało :/
Zróbcie jak uważacie. Ja mam czyste sumienie bo serwer jest Only Steam.
  • +
  • -
  • 0

#14 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 02.02.2011 19:04

protokół jest sprawdzany na podstawie protokołu podawanego przez serwer, więc działa dobrze.
a dodatkowo wykrywa dproto, więc wszystko podaje poprawnie ;)

w momencie dodawania tematu dproto nie było(inaczej by się nie dodał) a teraz nagle się pojawiło.
  • +
  • -
  • 0

#15 Endzi

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:19
  • Lokalizacja:Kraków
Offline

Napisano 02.02.2011 19:32

Wyjaśniłem wyżej z jakiego powodu dodałem to dproto.
Kolejny raz już nie będę pisał.

Wszystko zostało wyjaśnione.

Dziękuję za uwagę.
  • +
  • -
  • 0

#16 Owner123

    Wszechpomocny

  • Użytkownik

Reputacja: 144
Zaawansowany

  • Postów:331
  • Lokalizacja:Barty ;]
Offline

Napisano 02.02.2011 19:58

Knopers, mieliśmy Segfault zanim wgraliśmy dproto. Teraz mamy wgrane dproto i już nie mamy tego błędu.
  • +
  • -
  • 0

#17 Knopers

    Nie patrz tak na mnie !

  • Przyjaciel

Reputacja: 587
Wszechwiedzący

  • Postów:2013
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Cz-wa
Offline

Napisano 02.02.2011 20:19

wywal całkowicie dproto zrób to co mówię i też nie będziesz miał, chyba że plugin zje**łeś :D
  • +
  • -
  • 0

#18 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 02.02.2011 20:56

Dodatkowo na GG napisałem Ci co masz zrobić... Na engine 5006 błąd nie występuje, moje TP ma uptime już prawie 2mc i jakoś nie pada.

Uznajmy że temat jest wyczerpany, dproto zniknie, reklama wróci - po uprzedniej wiadomości choćby do mnie.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych