Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie działa menu


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Gogito

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:11
  • Lokalizacja:zadddyt
Offline

Napisano 01.02.2011 21:18

Witam! Mam problem z tym pluginem. Wszystko ładnie się skomplikowało, ale w grze po wpisaniu /menu wylatuje menu, ale po wybraniu jakiejś opcji (1,2,3,4,5) nic się nie pokazuje.

Błąd w logach:

L 02/01/2011 - 04:50:54: [rpg_mod.amxx] missing settings for 1
L 02/01/2011 - 04:51:13: [rpg_mod.amxx] missing settings for 2


Dodam, że plugin spolszczałem i dlatego teraz chyba nie działa ;/

@DOWN
Już gotowe. Pomyliło mi się ;/

Załączone pliki


Użytkownik Gogito edytował ten post 01.02.2011 21:26

  • +
  • -
  • 0

#2 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.02.2011 21:22

Też czasem przy spolszczaniu, menu nie działało poprawnie.
I dobrze by było gdybyś wrzucił kod źródłowy pluginu
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych