Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Map Spawn


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 WeaR

    Profesjonalista

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:159
  • Lokalizacja:Swidnica
Offline

Napisano 25.11.2008 17:52

Witam, mam serwer 26 slotowy, ale na serwerze może grac 10 vs 10 tylko ; ((
Map Spawn Editora, edytuje Spawny, zapisuje robie reload maki i dalej może grać 10 vs 10 ? Dlaczego ?
POMOC=POMÓGŁ
  • +
  • -
  • 0

#2 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 25.11.2008 20:31

Wejdź do ptb.cfg, znajdź

amx_ptb maxsize 10

i zmień na

amx_ptb maxsize 16



#3 WeaR

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:159
  • Lokalizacja:Swidnica
Offline

Napisano 25.11.2008 22:58

Już zmieniłem, jutro ci napiszę czy pomogło, jesli tak to oczywiście pomógł.
  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 26.11.2008 11:54

Na pewno pomoże. Jeżeli nie, napisz na PW to odblokuje temat.

#5 WeaR

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:159
  • Lokalizacja:Swidnica
Offline

Napisano 26.11.2008 22:52

Nie mam ptb.cfg :) Mam tylko ptb-cfg.cfg i tam było coś z limitteams i tam było 11 zmieniłem na 16 ale nie pomogło. Nie wiem o co chodzi :) A gracze się wnerwiają bo nie mogą wbijać ; (
  • +
  • -
  • 0

#6 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.11.2008 10:29

Mam tylko ptb-cfg.cfg i tam było coś z limitteams i tam było 11 zmieniłem na 16 ale nie pomogło.

Jeżeli masz na serwerze PTB zmień nazwę pliku *.cfg na ptb.cfg wgraj na serwer, restart i będzie działać.

#7 WeaR

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:159
  • Lokalizacja:Swidnica
Offline

Napisano 27.11.2008 17:42

Pomogło, juz działa :) thxx ; ) Oczywiście 2 razy pomógł.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych