Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z modelami postaci przy przenoszeniu


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 eSSTa

    Życzliwy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:36
  • Imię:Marek
  • Lokalizacja:Poznań
Offline

Napisano 28.01.2011 21:33

Mam taki problem, mam plugin VIP SPARTACUS
Podczas przenoszenie czy to admin czy to przez plugin ptb
model postaci zostaje z poprzedniej druzyny
np przenoszony gracz z CT do TT ma strój CT
Jak to zmienic / naprawić?

Dodano 29 styczeń 2011 - 16:46:
Pomoże ktoś ?

oto log z erroru

L 01/29/2011 - 09:55:47: Start of error session.
L 01/29/2011 - 09:55:47: Info (map "awp_india") (file "addons/amxmodx/logs/error_20110129.log")
L 01/29/2011 - 09:55:47: [CSTRIKE] Invalid player 5
L 01/29/2011 - 09:55:47: [AMXX] Run time error 10 (plugin "vip_spartakus.amxx") (native "cs_get_user_team") - debug not enabled!
L 01/29/2011 - 09:55:47: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/29/2011 - 12:24:02: Start of error session.
L 01/29/2011 - 12:24:02: Info (map "de_kabul") (file "addons/amxmodx/logs/error_20110129.log")
L 01/29/2011 - 12:24:02: replace() buffer not big enough (128>=127)
L 01/29/2011 - 12:24:02: [AMXX] Run time error 10 (plugin "statsx.amxx") (native "replace") - debug not enabled!
L 01/29/2011 - 12:24:02: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/29/2011 - 14:43:29: Start of error session.
L 01/29/2011 - 14:43:29: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110129.log")
L 01/29/2011 - 14:43:29: [CSTRIKE] Invalid player 7
L 01/29/2011 - 14:43:29: [AMXX] Run time error 10 (plugin "vip_spartakus.amxx") (native "cs_get_user_team") - debug not enabled!
L 01/29/2011 - 14:43:29: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).


Dodano 29 styczeń 2011 - 19:02:
Zauważyłem że dzieje się to tylko jak grcz z CT przechodzi do TT [gracz VIP]
z TT do CT nie ma tego problemu
Pomoże ktoś ?

Użytkownik eSSTa edytował ten post 29.01.2011 19:05





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych