Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

Błąd po instalacji

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 masimo

    Profesjonalista

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:186
  • Lokalizacja:Warszawa
Offline

Napisano 28.01.2011 19:22

Witam po instalacji na www wyskakuje mi taki błąd

Warning: require(/var/www/bany/smarty/Smarty.class.php) [function.require]: failed to open stream: No such file or directory in /var/www/bany/include/config.inc.php on line 103

Fatal error: require() [function.require]: Failed opening required '/var/www/bany/smarty/Smarty.class.php' (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/bany/include/config.inc.php on line 103

Zainstalowałem to na VPS-ie tylko nie wiem co jest nie tak . Za pomoc z góry dziękuje dodam + .
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png


#2 Jambi

    Profesjonalista

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:188
  • Lokalizacja:Nysa
Offline

Napisano 28.01.2011 21:08

na jakim hostingu masz baze?
  • +
  • -
  • 0

#3 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 28.01.2011 21:16

to nie problem z bazą.
temat był wałkowany setki razy, ale tak jak autorowi nie chciało się poszukać tego błędu na forum tak mnie już nie chce się powtarzać.
  • +
  • -
  • 0

#4 masimo

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:186
  • Lokalizacja:Warszawa
Offline

Napisano 29.01.2011 08:05

Szukałem ale nie znalazłem , zdecydowałem się na zmiane z gmamxbans 6.0 na amxbans 5.1 . To jest na hitme na VPS-ie
  • +
  • -
  • 0

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png

b_350_20_692108_381007_FFFFFF_000000.png






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych