Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem nie działają moce


  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 ZaXHoriX

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Lokalizacja:po co wam?
Offline

Napisano 26.01.2011 10:08

Nie działają mi moce do klas na moim diablo [te na nożu] gdy się wybiera nóż to w ogóle nic się nie robi nawet się nie ładuje.

daje kawałek kodu z .sma

case Paladyn:
		{
			
			golden_bulet[id]++
			if(golden_bulet[id]>3)
			{
				golden_bulet[id]=3
				show_hudmessage(id, "Mozesz miec maxymalnie 3 magiczne pociskow",golden_bulet[id]) 
			}
			else if(golden_bulet[id]==1)show_hudmessage(id, "Masz 1 magiczny pocisk") 
			else if(golden_bulet[id]>1)show_hudmessage(id, "Masz %i magiczne pociski",golden_bulet[id]) 
		}
		case Zabojca:
		{
			show_hudmessage(id, "Jestes tymczasowo niewidzialyn (noz)") 
			invisible_cast[id]=1
			set_renderchange(id)
		}
		case Ninja:
		{
			show_hudmessage(id, "Zwiekszyles sobie tymczasowo predkosc") 
			set_user_maxspeed(id,get_user_maxspeed(id)+25.0)
		}

  • +
  • -
  • 0
Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych