Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Linux problem z instalacja serwera


  • Zamknięty Temat jest zamknięty
15 odpowiedzi w tym temacie

#1 ussama

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 24.01.2011 15:08

Mam dziwny blad podczas intalacji serwera pod linuxem robie wszystko kolejno bez rzadnych problemow do kroku w ktorym trzeba powtornie wywolac komende ./steam przy jej uruchoamieniu pojawia sie takie cos:
Checking bootstrapper version ...
removing stale semaphore last operated on by process 5302 with name 0eBlobRegistryMutex_7A8095F25961D8D16C74D2CC212A0A8D
removing stale semaphore last operated on by process 5302 with name 0eBlobRegistrySignal_7A8095F25961D8D16C74D2CC212A0A8D
Getting version 42 of Steam HLDS Update Tool
Błędna instrukcja
po czym wylacza sie za kazdym razem to sie pojawia tylko cyfry sie zmieniaja. Wie ktos co z tym zrobic?
  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 24.01.2011 15:35

./steam -command update -game cstrike -dir ~/folder -verify_all -retry

?
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 ussama

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 24.01.2011 15:40

wiem jak sie instaluje serwer i wlasnie nieche wejs ta komenda u mnie ma ksztal taki:
./steam -command update -game cstrike -dir ~/cs -verify_all -retry

Dodano 25 styczeń 2011 - 15:33:
Mam pomysl, a wlasciwie prosbe, moze by ktos wrzucil dla mnie dzialajace pliki juz zaaktualizowane (np steam, test1 itd) moze udaloby sie oszukac instalatora troche...
  • +
  • -
  • 0

#4 diggs

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:229
  • Lokalizacja:Internet
Offline

Napisano 29.01.2011 20:07

Witam mam ten sam problem z Debianem Lenny i386, zna ktoś rozwiązanie tego problemu?
Na innym forum dostałem podpowiedź że coś brakuje systemowi.
  • +
  • -
  • 0

cFun.pl BaseBuilderPro v6.5.8 Tirant edit by diggs
IP: 80.82.16.66:27034
b_350_20_D91408_470002_FFFFFA_000000.png

cFun.pl Only AWP - 1000 FPS [SkinsMod]
IP: 80.72.42.113:27015
b_350_20_F8D241_B69427_0F100D_000000.png


#5 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 29.01.2011 20:23

apt-get install ia32-libs
może tego ?
  • +
  • -
  • 0

#6 diggs

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:229
  • Lokalizacja:Internet
Offline

Napisano 29.01.2011 20:58

Przy probie instalacji tego pakietu wyświetla się informacja że nie znaleziono takiego pakietu.

Pakiet istnieje http://packages.debi...lenny/ia32-libs, ale tylko dla architektury amd64 i ia64 ja posiadam i386

Użytkownik diggs edytował ten post 29.01.2011 20:59

  • +
  • -
  • 0

cFun.pl BaseBuilderPro v6.5.8 Tirant edit by diggs
IP: 80.82.16.66:27034
b_350_20_D91408_470002_FFFFFA_000000.png

cFun.pl Only AWP - 1000 FPS [SkinsMod]
IP: 80.72.42.113:27015
b_350_20_F8D241_B69427_0F100D_000000.png


#7 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 29.01.2011 21:13

Jak coś to może wyślij mi dane do ssh na PW i daj czas do jutra, a zobaczę co da się zrobić, bo w takich sytuacjach tak jest mi łatwiej.
  • +
  • -
  • 0

#8 diggs

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:229
  • Lokalizacja:Internet
Offline

Napisano 29.01.2011 21:22

Tylko to nie jest dedyk lecz mój stary komputer na którym się bawię i eksperymentuje ;]
tutaj podaje link do tematu z innego forum o tematyce debiana, możesz się zorientować w logach już nie chce mi się kopiować tego na następne forum
<KILIK>
  • +
  • -
  • 0

cFun.pl BaseBuilderPro v6.5.8 Tirant edit by diggs
IP: 80.82.16.66:27034
b_350_20_D91408_470002_FFFFFA_000000.png

cFun.pl Only AWP - 1000 FPS [SkinsMod]
IP: 80.72.42.113:27015
b_350_20_F8D241_B69427_0F100D_000000.png


#9 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 29.01.2011 21:55

bartosz@Turtle:~/CS$ chmod +x ./steam
bartosz@Turtle:~/CS$ ./steam
Checking bootstrapper version ...
Getting version 42 of Steam HLDS Update Tool
Downloading. . . . . . . . . . . .
Steam Linux Client updated, please retry the command
bartosz@Turtle:~/CS$ cd ~/
bartosz@Turtle:~$ mkdir hlds1
bartosz@Turtle:~$ ls
CS Desktop hlds1 NX Serwery Steam
bartosz@Turtle:~$ cd CS
bartosz@Turtle:~/CS$ ls
hldsupdatetool.bin readme.txt steam test1.so test2.so test3.so
bartosz@Turtle:~/CS$ ./steam -command update -game cstrike -dir ~/hlds1 -verify_all -retry
Checking bootstrapper version ...
Getting version 42 of Steam HLDS Update Tool
Bledna instrukcja (core dumped)
bartosz@Turtle:~/CS$ ./steam -command update -game cstrike -dir ~/hlds1
Checking bootstrapper version ...
removing stale semaphore last operated on by process 2892 with name 0eBlobRegistryMutex_1537800DA9AD557B181E8E8459BF66DB
removing stale semaphore last operated on by process 2892 with name 0eBlobRegistrySignal_1537800DA9AD557B181E8E8459BF66DB
Getting version 42 of Steam HLDS Update Tool
Bledna instrukcja (core dumped)


Komendę ./steam bez parametrów powinieneś wykonać 2 razy, a ty wykonujesz ją raz i od razu po informacji "Steam Linux Client updated, please retry the command" próbujesz instalować HLDS'a wykonując ./steam -command update -game cstrike -dir ~/hlds1 -verify_all -retry
  • +
  • -
  • 0

#10 diggs

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:229
  • Lokalizacja:Internet
Offline

Napisano 29.01.2011 23:01

Wielkie dzięki, tydzień siedziałem i się męczyłem szukałem na google czytałem multum poradników tutoriali i przeróżnych tematów. Znając siebie wiedziałem że błąd wystąpił przez moje ułomności ale za cholerę nie wiedziałem gdzie. Na 3 forach pisałem dopiero na tym uzyskałem podpowiedź, niestety to jeszcze nie do końca to... ale już jestem krok do przodu ;]

Załączam kod dodam że binarki pobrane od zera do nowego katalogu.

Enter 'yes' to accept this agreement, 'no' to decline: yes
extracting steam.tar.Z...done
bartosz@Turtle:~/cs$ chmod +x ./steam
bartosz@Turtle:~/cs$ ./steam
Checking bootstrapper version ...
Getting version 42 of Steam HLDS Update Tool
Downloading. . . . . . . . . . . .
Steam Linux Client updated, please retry the command
bartosz@Turtle:~/cs$ ./steam
Checking bootstrapper version ...
removing stale semaphore last operated on by process 2658 with name 0eBlobRegistryMutex_1537800DA9AD557B181E8E8459BF66DB
removing stale semaphore last operated on by process 2658 with name 0eBlobRegistrySignal_1537800DA9AD557B181E8E8459BF66DB
Getting version 42 of Steam HLDS Update Tool
Błędna instrukcja (core dumped)
bartosz@Turtle:~/cs$ ./steam -command update -game cstrike -dir ~/serw
Checking bootstrapper version ...
removing stale semaphore last operated on by process 2760 with name 0eBlobRegistryMutex_1537800DA9AD557B181E8E8459BF66DB
removing stale semaphore last operated on by process 2760 with name 0eBlobRegistrySignal_1537800DA9AD557B181E8E8459BF66DB
Getting version 42 of Steam HLDS Update Tool
Błędna instrukcja (core dumped)
bartosz@Turtle:~/cs$ cd ~/serw
bartosz@Turtle:~/serw$ ls

Użytkownik diggs edytował ten post 30.01.2011 00:26

  • +
  • -
  • 0

cFun.pl BaseBuilderPro v6.5.8 Tirant edit by diggs
IP: 80.82.16.66:27034
b_350_20_D91408_470002_FFFFFA_000000.png

cFun.pl Only AWP - 1000 FPS [SkinsMod]
IP: 80.72.42.113:27015
b_350_20_F8D241_B69427_0F100D_000000.png


#11 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 29.01.2011 23:46

usuwałeś ClientRegistry.blob ?
konkretniej ukryty katalog .steam i plik ClientRegistry.blob który się w nim znajduje.
rm -rf .steam
rm -rf steam

Jak nie pomoże to pokaż wynik:
ldd -v steam

  • +
  • -
  • 0

#12 diggs

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:229
  • Lokalizacja:Internet
Offline

Napisano 30.01.2011 00:20

usuwałeś ClientRegistry.blob ?
konkretniej ukryty katalog .steam i plik ClientRegistry.blob który się w nim znajduje.

rm -rf .steam
rm -rf steam


Nic nie dało

Jak nie pomoże to pokaż wynik:

ldd -v steam


Proszę bardzo:
bartosz@Turtle:~/cs$ ldd -v steam
        linux-gate.so.1 =>  (0xb77c6000)
        libdl.so.2 => /lib/i686/cmov/libdl.so.2 (0xb77b7000)
        libpthread.so.0 => /lib/i686/cmov/libpthread.so.0 (0xb779e000)
        libm.so.6 => /lib/i686/cmov/libm.so.6 (0xb7778000)
        librt.so.1 => /lib/i686/cmov/librt.so.1 (0xb776f000)
        libc.so.6 => /lib/i686/cmov/libc.so.6 (0xb7614000)
        /lib/ld-linux.so.2 (0xb77c7000)

        Version information:
        ./steam:
                librt.so.1 (GLIBC_2.2) => /lib/i686/cmov/librt.so.1
                ld-linux.so.2 (GLIBC_2.3) => /lib/ld-linux.so.2
                libdl.so.2 (GLIBC_2.1) => /lib/i686/cmov/libdl.so.2
                libdl.so.2 (GLIBC_2.0) => /lib/i686/cmov/libdl.so.2
                libm.so.6 (GLIBC_2.0) => /lib/i686/cmov/libm.so.6
                libpthread.so.0 (GLIBC_2.1) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.2) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.3.2) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.0) => /lib/i686/cmov/libpthread.so.0
                libc.so.6 (GLIBC_2.2.4) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/libdl.so.2:
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_PRIVATE) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/libpthread.so.0:
                ld-linux.so.2 (GLIBC_2.3) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_2.1) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.3.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_PRIVATE) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/libm.so.6:
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/librt.so.1:
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                libpthread.so.0 (GLIBC_2.1) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.2) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_PRIVATE) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.0) => /lib/i686/cmov/libpthread.so.0
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.3.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_PRIVATE) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/libc.so.6:
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_2.3) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_2.1) => /lib/ld-linux.so.2

PS Ja na dzisiaj kończę albo nie bo dzisiaj będę zaczynał ;d no nie ważne będę rano po kościele jak pójdę a teraz komp/serwer OFF ;], dz za pomoc za kilka godzin będę działał dalej.

Użytkownik diggs edytował ten post 30.01.2011 00:29

  • +
  • -
  • 0

cFun.pl BaseBuilderPro v6.5.8 Tirant edit by diggs
IP: 80.82.16.66:27034
b_350_20_D91408_470002_FFFFFA_000000.png

cFun.pl Only AWP - 1000 FPS [SkinsMod]
IP: 80.72.42.113:27015
b_350_20_F8D241_B69427_0F100D_000000.png


#13 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 30.01.2011 00:44

hmm...
a tak w ogóle to na ile masz aktualny system ?
# apt-get update
# apt-get upgrade

  • +
  • -
  • 0

#14 diggs

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:229
  • Lokalizacja:Internet
Offline

Napisano 30.01.2011 10:51

A tak w ogóle to chyba nie wiem, zainstalowałem go z 1 płyty bez środowiska graficznego, czysty system. Poźniej doinstalowałem xorg, kde-core, kde-i18n-pl, kdm, ssh, screen, NX server, i to wszystko. NX serwer firmy NoMachine taki pulpit zdalny. Teraz instaluje serwer CS'a.

Zaraz zrobię upgrade i dam odpowiedź co i jak.

Już mogę powiedzieć że zaktualizowały się tylko 2 pakiety linux-image i grub. Sprawdzę jeszcze cs'a chociaż wątpię że to coś da.

Przy drugim uruchomieniu
./steam
wywala błąd "Bledną instrukcja (Core dumped)" czyli bez zmian, binarki pobrane od nowa do nowego katalogu i usunąłem cały folder ~/Steam z poprzednich instalacji.

Dzisiejszy kod:
Enter 'yes' to accept this agreement, 'no' to decline: yes
extracting steam.tar.Z...done
bartosz@Turtle:~/cs$ chmod +x ./steam
bartosz@Turtle:~/cs$ ./steam
Checking bootstrapper version ...
Getting version 42 of Steam HLDS Update Tool
Downloading. . . . . . . . . . . .
Steam Linux Client updated, please retry the command
bartosz@Turtle:~/cs$ ./steam
Checking bootstrapper version ...
Getting version 42 of Steam HLDS Update Tool
Błędna instrukcja (core dumped)
bartosz@Turtle:~/cs$ ldd -v steam
        linux-gate.so.1 =>  (0xb777e000)
        libdl.so.2 => /lib/i686/cmov/libdl.so.2 (0xb776f000)
        libpthread.so.0 => /lib/i686/cmov/libpthread.so.0 (0xb7756000)
        libm.so.6 => /lib/i686/cmov/libm.so.6 (0xb7730000)
        librt.so.1 => /lib/i686/cmov/librt.so.1 (0xb7727000)
        libc.so.6 => /lib/i686/cmov/libc.so.6 (0xb75cc000)
        /lib/ld-linux.so.2 (0xb777f000)

        Version information:
        ./steam:
                librt.so.1 (GLIBC_2.2) => /lib/i686/cmov/librt.so.1
                ld-linux.so.2 (GLIBC_2.3) => /lib/ld-linux.so.2
                libdl.so.2 (GLIBC_2.1) => /lib/i686/cmov/libdl.so.2
                libdl.so.2 (GLIBC_2.0) => /lib/i686/cmov/libdl.so.2
                libm.so.6 (GLIBC_2.0) => /lib/i686/cmov/libm.so.6
                libpthread.so.0 (GLIBC_2.1) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.2) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.3.2) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.0) => /lib/i686/cmov/libpthread.so.0
                libc.so.6 (GLIBC_2.2.4) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/libdl.so.2:
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_PRIVATE) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/libpthread.so.0:
                ld-linux.so.2 (GLIBC_2.3) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_2.1) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.3.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_PRIVATE) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/libm.so.6:
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/librt.so.1:
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                libpthread.so.0 (GLIBC_2.1) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.2) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_PRIVATE) => /lib/i686/cmov/libpthread.so.0
                libpthread.so.0 (GLIBC_2.0) => /lib/i686/cmov/libpthread.so.0
                libc.so.6 (GLIBC_2.1.3) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.3.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.1) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.2) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_PRIVATE) => /lib/i686/cmov/libc.so.6
                libc.so.6 (GLIBC_2.0) => /lib/i686/cmov/libc.so.6
        /lib/i686/cmov/libc.so.6:
                ld-linux.so.2 (GLIBC_PRIVATE) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_2.3) => /lib/ld-linux.so.2
                ld-linux.so.2 (GLIBC_2.1) => /lib/ld-linux.so.2

Dodano 31 styczeń 2011 - 19:34:
Witam znów. Wiem że źle robię pisząc posta pod postem ale ten wyżej jest już dość długi, pragnę odświeżyć troszkę temat i w ogóle już jestem w desperacji. Kolejny dzień spędzony na walce z maszyną niestety poniosłem koleją porażkę. Mam prośbę do osób które posiadają jakiegoś linuxa najlepiej debiana, proszę aby ktoś spróbował zainstalować serwer cs'a na tych binarkach:
http://storefront.st...supdatetool.bin
i powiedział czy mu się udało. Być może jest osoba która w ciągu 2 -3 dni instalowała serwer na tych binarkach, Chciałbym się dowiedzieć czy instalacja przebiegła bez problemu, czy może były jakieś problemy z binarkami.

Dodam że instalowałem serwer jeszcze zgodnie z tymi tutkami:
Japje.nl » Linux Counter-Strike 1.6 Server
Linux Dedicated Steam Install Guide
Poradniki z forum steam.

Jeszcze raz proszę o pomoc z tym serwerem.

PS Fajny system zapobiegający pisaniu posta pod postem xD. Pozdrawiam

Użytkownik diggs edytował ten post 31.01.2011 19:37

  • +
  • -
  • 0

cFun.pl BaseBuilderPro v6.5.8 Tirant edit by diggs
IP: 80.82.16.66:27034
b_350_20_D91408_470002_FFFFFA_000000.png

cFun.pl Only AWP - 1000 FPS [SkinsMod]
IP: 80.72.42.113:27015
b_350_20_F8D241_B69427_0F100D_000000.png


#15 ussama

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:94
  • Lokalizacja:częstochowa
Offline

Napisano 01.02.2011 14:46

Ja znalalem rozwiazanie dzięki pomocy z zewnatrz, i dowiedzialem sie co jest przyczyna (nie jakies braki w debianie bo nic w nim nie zmienialem a wczesniej pobieralo) tylko "stary komputer" a wlasciwie brak wspierania przez Valve starych jader procesorow, w necie bylo sporo informacji o tym odnosnie hldssource nie myslalem ze uderza tym tez w hl1, ja sciagnalem pliki na linux'a na innym kompie a pozniej skopiowalem na moj serwer i smiga. Teraz mam ten problem z wymagana biblioteka bo serwer wypuszcza komunikat
./hlds_run: line 321:  7823 Błędna instrukcja     $HL_CMD
moge to obejsc dajac starsze silniki serwerowe ale mimo wszystko chcialbym uzywac tych nowszych;)
  • +
  • -
  • 0

#16 diggs

    Wszechwidzący

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:229
  • Lokalizacja:Internet
Offline

Napisano 06.02.2011 18:55

Na dzień dzisiejszy po zainstalowaniu Win XP Pro na tym samym komputerze co wcześniej był Debian da się zainstalować HLDS pod Windows'em
  • +
  • -
  • 0

cFun.pl BaseBuilderPro v6.5.8 Tirant edit by diggs
IP: 80.82.16.66:27034
b_350_20_D91408_470002_FFFFFA_000000.png

cFun.pl Only AWP - 1000 FPS [SkinsMod]
IP: 80.72.42.113:27015
b_350_20_F8D241_B69427_0F100D_000000.png





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych