Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Vac off...


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 08.03.2008 20:47

witam za cholere nie moge wylaczyć VAC na serwie.....

plik liblist.gam


game "Counter-Strike"
url_info "www.amx.ocom.pl"
url_dl ""
version "1.6"
size "184000000"
svonly "0"
[b]secure "0"[/b]
type "multiplayer_only"
cldll "1" 
hlversion "1111"
nomodels "1"
nohimodel "1"
mpentity "info_player_start"
#gamedll "dllsmp.dll"
#gamedll_linux "dlls/cs_i386.so"
trainmap "tr_1"

gamedll "addons/metamod/dlls/metamod.dll"
gamedll_linux "addons/metamod/dlls/metamod_i386.so"

w server.cfg

secure "0"
sv_lan "1"
  • +
  • -
  • 0

#2 Peter

    Zaawansowany

  • Użytkownik

Reputacja: 52
Pomocny

  • Postów:141
  • Lokalizacja:MMZ
Offline

Napisano 08.03.2008 21:01

Binarki masz z Vac-em wgraj binarki bez vac-a :)
  • +
  • -
  • 0

#3 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 08.03.2008 21:05

http://amxx.pl/viewtopic.php?t=497

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Autor tematu
  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 08.03.2008 21:13

hehe juz rozwiazalem :P napisalem do ludzi pukawki.pl ;P

"Ustaw zamiast -autoupdate -insecure na końcu polecenia startowego (menu konfiguracja serwera) i zrestartuj serwer. "
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych