Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Serwer Pada co chwila


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 no name

    Wszechpomocny

  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 20.01.2011 13:30

Siema.

Od wczoraj serwer mi co chwila pada. Jak nikogo nie ma to gdy się mapka zmieni. Jak ktoś jest to jak skończy się runda.

LOGI CZYSTE :blink:

W konsoli serwera nic się nie wyświetla. Jest normalny zapis z tego co się działo do chwili crashu. Co gorsza serwer się nie podnosi, bo w panelu (tserwery.pl) widzi go jako włączony.

Jakieś sugestie?

PS: amxmodx, metamod, dproto mam najnowsze, więc nie wina starego oprogramowania.
  • +
  • -
  • 0

#2 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 20.01.2011 13:41

[Ważne] AutoBuy and ReBuy bug Fix - Nieoficjalny polski support AMX Mod X ?
  • +
  • -
  • 0

#3 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 20.01.2011 13:45

Czytałem to już na początku stycznia. Jest wgrane na serwer.

Jak mówiłem zaczęło się wczoraj wieczorem z tego co patrze na gametrackerze. Wczoraj o 23 jeszcze wszystko działało, bo grali ludzie. Przez ten czas nic nie wgrywałem/usuwałem/edytowałem na serwerze.

Dodano 20 styczeń 2011 - 13:45:
W error logach mam tylko:

L 01/20/2011 - 12:18:48: Start of error session.
L 01/20/2011 - 12:18:48: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110120.log")
L 01/20/2011 - 12:18:48: [AMXX] Displaying debug trace (plugin "bf2rank.amxx")
L 01/20/2011 - 12:18:48: [AMXX] Run time error 4: index out of bounds
L 01/20/2011 - 12:18:48: [AMXX] [0] forwards.inl::plugin_precache (line 42)

Ale to już wcześniej występowało. Autor mówił, że to nie groźny błąd.
  • +
  • -
  • 0

#4 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 20.01.2011 13:48

Czytałem to już na początku stycznia. Jest wgrane na serwer.

Jak mówiłem zaczęło się wczoraj wieczorem z tego co patrze na gametrackerze. Wczoraj o 23 jeszcze wszystko działało, bo grali ludzie. Przez ten czas nic nie wgrywałem/usuwałem/edytowałem na serwerze.

Dodano 20 styczeń 2011 - 13:45:
W error logach mam tylko:

L 01/20/2011 - 12:18:48: Start of error session.
L 01/20/2011 - 12:18:48: Info (map "de_dust") (file "addons/amxmodx/logs/error_20110120.log")
L 01/20/2011 - 12:18:48: [AMXX] Displaying debug trace (plugin "bf2rank.amxx")
L 01/20/2011 - 12:18:48: [AMXX] Run time error 4: index out of bounds
L 01/20/2011 - 12:18:48: [AMXX] [0] forwards.inl::plugin_precache (line 42)

Ale to już wcześniej występowało. Autor mówił, że to nie groźny błąd.

nie wiem jak wy ten blad wywolujecie ale ja na domowym hlds z ludzmi z steam nie potrafie go wywolac.

a co do crashy, mozliwe ze amxbans ci traci polaczenie z baza
  • +
  • -
  • 0

#5 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 20.01.2011 13:51

Gdyby tracił to chyba byłoby to od instalacji, nie wiem. Ale na stronie działają bany i łączy z serwerami.

Co to błędu:

Na domowym masz dproto?

Użytkownik no name edytował ten post 20.01.2011 13:52

  • +
  • -
  • 0

#6 mgr inż. Pavulon

    C35H60Br2N2O4

  • Przyjaciel

Reputacja: 1725
Godlike

  • Postów:6881
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Koniecpol
Offline

Napisano 20.01.2011 13:55

Na domowym masz dproto?

dproto nie ma nic do błędu "index out of bounds". Nieprawidłowa pętla lub coś podobnego.
  • +
  • -
  • 0

#7 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 20.01.2011 14:16

for ( new counter; counter < MAX_RANKS+5; counter++)
	{
		spriteFile[0] = '^0';
		formatex(spriteFile, charsmax(spriteFile), "sprites/bf2rankspr/%d.spr", counter);
		
		//Done this way so that a message is logged for each missing file
		if ( !file_exists( spriteFile ) )
		{
			log_amx("[ERROR] Brakujacy plik sprite: ^"%s^"", spriteFile);
			error = true;
		}
		else {
			gSprite[counter] = precache_model(spriteFile);
		}
	}


Wróćmy do problemu z crashowaniem...

Jakieś pomysły jak "naprawić"?
  • +
  • -
  • 0

#8 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 20.01.2011 15:38

for ( new counter; counter < MAX_RANKS+5; counter++)
	{
		spriteFile[0] = '^0';
		formatex(spriteFile, charsmax(spriteFile), "sprites/bf2rankspr/%d.spr", counter);
		
		//Done this way so that a message is logged for each missing file
		if ( !file_exists( spriteFile ) )
		{
			log_amx("[ERROR] Brakujacy plik sprite: ^"%s^"", spriteFile);
			error = true;
		}
		else {
			gSprite[counter] = precache_model(spriteFile);
		}
	}


Wróćmy do problemu z crashowaniem...

Jakieś pomysły jak "naprawić"?


pobierz najnowsze 1.0.2 z forum tam tego problemu nie ma, na domowym także mam dproto ;P

Dołączona grafika
tu masz też liste moich plunginów bo dużo dzieci płakało ze sie niby z amxbans gryzie
Dołączona grafika
Uptime 3 dni mialem gracze 10-15/20 i nie było żadnego errora O.o

Użytkownik MisieQ edytował ten post 20.01.2011 15:42

  • +
  • -
  • 0

#9 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 20.01.2011 15:42

pobierz najnowsze 1.0.2 z forum tam tego problemu nie ma, na domowym także mam dproto ;P


Pobrałem dziś B)
  • +
  • -
  • 0

#10 Misiaczek ;c

    /dev/null

  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 20.01.2011 16:15


pobierz najnowsze 1.0.2 z forum tam tego problemu nie ma, na domowym także mam dproto ;P


Pobrałem dziś B)


napisz mi na GG gg://9897199
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych