Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

roundsound problem ;/


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 MafiaDL

    Naj-Najstarszy Moderator

  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 08.03.2008 18:19

Witam chcialem se dodac nowe dzwieki do roundsound usunelem stare wrzucilem nowe pod takie nazwy:


precache_sound("misc/ctwinnar2.wav")
precache_sound("misc/ctwinnar3.wav")
precache_sound("misc/ctwinnar4.wav")
precache_sound("misc/twinnar.wav")
precache_sound("misc/twinnar2.wav")
precache_sound("misc/twinnar3.wav")


i nadal mam stare dzwieki chociaż je wywalilem z sound/mic ;/ mozna dać inne nazwy?

p.s dawalem restart
  • +
  • -
  • 0

#2 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 08.03.2008 18:46

nazwij je inaczej albo tam gdzie masz misc/ctwinnar2 zmien sobie na np mafia ale musisz utworzyc folder w sound.


Bedzie to wygladac tak :
precache_sound("mafia/ctwinnar2.wav")
precache_sound("mafia/ctwinnar3.wav")
precache_sound("mafia/ctwinnar4.wav")
precache_sound("mafia/twinnar.wav")
precache_sound("mafia/twinnar2.wav")
precache_sound("mafia/twinnar3.wav") 

A folder musisz utworzyc w sound:
cstrike/sound/mafia i tam wrzucaj muze do folderu mafia !
  • +
  • -
  • 0

#3 hax

    Profesjonalista

  • Użytkownik

Reputacja: 27
Życzliwy

  • Postów:200
  • Lokalizacja:...
Offline

Napisano 08.03.2008 18:50

Mafia, daj sma tego ;P pluginu bedzie jeszcze trzeba kompilować po zmianie chyba ze to potrafisz ;P jak nie daj sma to ci przerobię
  • +
  • -
  • 0

#4 MafiaDL

    Naj-Najstarszy Moderator

  • Autor tematu
  • Przyjaciel

Reputacja: 554
Wszechwiedzący

  • Postów:3492
  • GG:
  • Imię:Łukasz
  • Lokalizacja:Warsaw
Offline

Napisano 08.03.2008 20:35

http://www.amxmodx.org/webcompiler.cgi ? umiem ale co to ma wspolnego jak pliki byly takie same? :P podmienilem tylko wav :P
  • +
  • -
  • 0

#5 bicek

    Ja tu tylko sprzątam.

  • Zbanowany

Reputacja: 914
Master

  • Postów:796
  • Lokalizacja:Wieluń
Offline

Napisano 09.03.2008 19:36

to już było, opcja szukaj nie boli... -.-' http://amxx.pl/viewtopic.php?t=187




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych