Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Models


  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Mala213

    Początkujący

  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:15
  • Lokalizacja:Łomza
Offline

Napisano 19.01.2011 22:15

Witam Podali Mi Stronkę http://amxx.pl/ghw-w...t-13-t1310.htmlI Zrobiłem Wszystko Dobrze I Mi Nie Działają . Tak W new_weapons

"models/p_aug.mdl" "models/p_aug.mdl"
"models/v_aug.mdl" "models/v_aug.mdl"
"models/v_m4a1.mdl" "models/v_m4a1.mdl"
"models/v_knife.mdl" "models/w_m4a1.mdl"
"models/w_m4a1.mdl" "models/p_m4a1.mdl"
"models/w_aug.mdl" "models/w_aug.mdl"
"models/v_ak47.mdl" "models/v_ak47.mdl"
"models/sleeve model/v_m4a1.mdl" "models/sleeve model/v_m4a1.mdl"
"sound/weapons/aug-1.wav" "sound/weapons/aug-1.wav"
"sound/weapons/aug_In.wav" "sound/weapons/aug_In.wav"
"sound/weapons/aug_out.wav" "sound/weapons/aug_out.wav"
"sound/weapons/aug_Pull.wav" "sound/weapons/aug_Pull.wav"
"sound/weapons/aug_Release.wav" "sound/weapons/aug_Release.wav"
"sound/weapons/aug_safety.wav" "sound/weapons/aug_safety.wav"
"sound/weapons/aug_Tap.wav" "sound/weapons/aug_Tap.wav"
"sound/weapons/m4a1-1.wav" "sound/weapons/m4a1-1.wav"
"sound/weapons/m4a1_clipin.wav" "sound/weapons/m4a1_clipin.wav"
"sound/weapons/m4a1_clipout.wav" "sound/weapons/m4a1_clipout.wav"
"sound/weapons/m4a1_deploy.wav" "sound/weapons/m4a1_deploy.wav"
"sound/weapons/m4a1_unsil-1.wav" "sound/weapons/m4a1_unsil-1.wav"
"sound/weapons/m4a1_unsil-2.wav" "sound/weapons/m4a1_unsil-2.wav"
"sound/weapons/m16_boltcatch.wav" "sound/weapons/m16_boltcatch.wav"




#2 EleKTrYYK

    Nowy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:8
  • Imię:Dawid
  • Lokalizacja:Głogów
Offline

Napisano 19.01.2011 22:25

dzwięki ci nie chodzą bo źle wpisałeś ;] Pisze w temacie konfiguracja że trzeba dodać new

"sound/weapons/sound.wav" "sound/weapons/newsound.wav"

a z modelem nie ma pojęcia tam w przykładzie pisze "models/v_knife.mdl" "models/v_knife2.mdl" może trzeba patrzeć na 2 nie wiem do końca spróbuj ^^

Użytkownik EleKTrYYK edytował ten post 19.01.2011 22:26

  • +
  • -
  • 0

#3 raynavan

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:12
  • Imię:Marcin
  • Lokalizacja:Piekary Śląskie
Offline

Napisano 20.01.2011 01:18

Nieco inaczej.
Nie działa Ci, ponieważ źle wszystko wpisałeś.

"stary model/model.mdl" "nowy model/model.mdl"
Jeszcze raz.
"stary model/model.mdl" - tutaj wpisujesz ścieżkę do oryginalnego modelu - tego, którego chcesz podmienić.
"nowy model/model.mdl" - tutaj wpisujesz ścieżkę do nowego modelu - tego, który chcesz by był na serwerze.

A Ty zrobiłeś tak, że wpisałeś dwie te same ścieżki, czyli z oryginalnego modelu zamienia Ci znów na oryginalny - bezsensowne.
Jak zrobić poprawnie?

1. Do katalogu z oryginlanym modelem/dźwiękiem (niekoniecznie, ale w ramach porządku rób tak) wrzucasz model/dźwięk który chcesz by był na serwerze, ale pamiętaj Nazwa oryginalnego modelu/dźwięku musi być inna od nowych modelów/dźwięków
2. Edytujesz plik new_weapons.ini dopisując tam tylko te modele/dźwięki, które chcesz by podmienić.
Przykład:
Oryginalny model noża nazywa się v_knife.mdl, a Ty chcesz by na serwerze był inny model noża o nazwie bigknife.mdl.
Do new_weapons.ini dopisujesz: "models/v_knife.mdl" "models/bigknife.mdl"

3. Resetujesz serwer/zmieniasz mapę.
  • +
  • -
  • 2

#4 Mala213

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: -1
Mniej niż zer0.

  • Postów:15
  • Lokalizacja:Łomza
Offline

Napisano 20.01.2011 14:44

Dziękuje :) Działa




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych