Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

error QTM_peyote.amxx


  • Zamknięty Temat jest zamknięty
1 odpowiedź w tym temacie

#1 Nevv

    Profesjonalista

  • Zbanowany

Reputacja: 15
Początkujący

  • Postów:208
  • Lokalizacja:Strzelce
Offline

Napisano 19.01.2011 15:32

witam
w logach mam errora. Możecie mi powiedziec co on oznacza i jak go usunąć?

01/19/2011 - 15:01:34: Start of error session.
L 01/19/2011 - 15:01:34: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20110119.log")
L 01/19/2011 - 15:01:34: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/19/2011 - 15:01:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/19/2011 - 15:01:34: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/19/2011 - 15:01:34: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/19/2011 - 15:01:35: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/19/2011 - 15:01:35: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/19/2011 - 15:01:36: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/19/2011 - 15:01:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/19/2011 - 15:01:36: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/19/2011 - 15:01:36: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).

proszę o pomoc
Z góry dzeki

#2 sharkowy

    Lokalna anomalia sejsmiczna o nieustalonej genezie.

  • Przyjaciel

Reputacja: 71
Pomocny

  • Postów:1913
Offline

Napisano 19.01.2011 15:54

Zmień w plugins.ini

QTM_CodMod.amxx


na

QTM_CodMod.amxx debug


Może pomóc.
  • +
  • -
  • 0

2011 - Admin FFA

2011 ~ 2012 - Support Team

2012 ~ 2014 - Moderator

2014 - Junior Admin

2015 - Przyjaciel  R.I.P. sharkowy :(

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych