Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Grawitacja jest ale jej nie ma :O


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 sawawariat

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:80
  • GG:
  • Lokalizacja:Koszalin
Offline

Napisano 17.01.2011 19:16

Siema

Otóż na serwerze stała się przedziwna rzecz... Grawitacja się wyłączyła :o Gdy wpisuję komendę amx_gravity pokazuje się, że grawitacja wynosi 800... A w rzeczywistości jej nie ma! Co jest przedziwną sprawą. Ciekawe jest również, to, że gdy kogoś się zabije to na ciało zabitego zaczyna działać grawitka ustawiona na serwerze. Gdy ustawiłem grawitację -10000 wszyscy latali sobie bez zmian, a ciało poszybowało w górę...

To nie jest wina żadnego pluginu bo gdy wyłączyłem wszystkie pluginy nie było żadnej zmiany, możliwe, że coś zmieniłem w ustawieniach serwera? Nie mam pojęcia, ale daje Wam mój server.cfg

// SYSTEM_RELOAD
hostname "CounterWorld.pl [PaintBall][FastDL] @ OwnServer.pl"

host_framerate 0
sv_maxunlag 1

log off
mp_logdetail 0
mp_logecho 1
mp_logfile 1
mp_logmessages 0
sv_logbans 1
sv_logblocks 1
sv_logrelay 1

pausable 1
allow_spectators 0
mp_buytime 0.00
mp_roundtime 3.00
mp_friendly_grenade_damage 1
mp_friendlyfire 0
mp_c4timer 35
mp_freezetime 2
mp_forcechasecam 0
mp_forcecamera 0
mp_fadetoblack 0
mp_footsteps 1
mp_flashlight 1
mp_autocrosshair 0
mp_limitteams 0
mp_logfile 1
mp_logmessages 1
mp_autoteambalance 0
mp_autokick 0
mp_tkpunish 0
mp_hostagepenalty 0
mp_startmoney 800
mp_maxrounds 0
mp_timelimit 15
sv_aim 0
sv_cheats 0
sv_maxrate 25000
sv_minrate 5000
sv_maxupdaterate 66
sv_maxspeed 400
sv_gravity 800
sv_airmove 1
sv_airaccelerate 10
sv_clienttrace 1
sv_alltalk 1
sv_proxies 1
sv_voicecodec voice_speex
sv_voicequality 4
sv_downloadurl "http://fast-dl.pl/cstrike/"
sv_allowdownload "1"

  • +
  • -
  • 0

Dołączona grafika


#2 Meelo

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:103
  • Imię:Marcin
  • Lokalizacja:Poland
Offline

Napisano 17.01.2011 19:26

Próbowałeś zmienić mapę / zrestartować serwer ? Jeśli nie, to spróbuj.
Ustawienia masz dobre, za gravitkę odpowiada cvar amx_cvar sv_gravity "800", przy czym 800 jest standardową wartością, którą można zmienić(polecam jedynie do zabawy).

Użytkownik Meelo edytował ten post 17.01.2011 19:27

  • +
  • -
  • 0

#3 sawawariat

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:80
  • GG:
  • Lokalizacja:Koszalin
Offline

Napisano 17.01.2011 19:38

tak, mapę zmieniałem kilka razy, tak samo z restartami które też zrobiłem ze 2-3 razy, bez rezultatu

Dodano 17 styczeń 2011 - 20:26:
wie może ktoś jak to naprawić? sory, że poganiam ale tak się grać nie da a ja nie mam żadnego pomysłu co mogło spowodowac to
  • +
  • -
  • 0

Dołączona grafika


#4 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 17.01.2011 22:37

A może reinstal serwera? Jak nie pomoże to pisz do hostingu.
  • +
  • -
  • 0

#5 sawawariat

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:80
  • GG:
  • Lokalizacja:Koszalin
Offline

Napisano 18.01.2011 15:43

no właśnie nie za bardzą chcę robić reinstall :/ mam nadzieje że da rade coś zrobić bez reinstalacji
  • +
  • -
  • 0

Dołączona grafika


#6 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 18.01.2011 16:02

Nie ma takiej opcji żeby grawitacja nie działała, skoro serwer pokazuje że ta jest okej - inna sprawa to ilość FPS na serwerze, być może to ich mała ilość powoduje takie przekłamanie, choć to było by nielogicznym.
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#7 sawawariat

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:80
  • GG:
  • Lokalizacja:Koszalin
Offline

Napisano 18.01.2011 16:58

grawitacja niby działa ale tak jakby dopiero po śmierci, jak kogoś się zabije i wtedy ciało normalnie opada albo jak ustawie grawitacje ujemną (komendą amx_gravity) to ciało leci w górę... Grawitacja nie działa na osoby żywe i na kulki z paintballa (mam wgrany paintball mod)

PS wyłączałem wszystkie pluginy i to nie była wina żadnego pluginu

Bym dał Wam ip serwera, żebyście mogli zobaczyć jak to wygląda ale jest blokada :/
  • +
  • -
  • 0

Dołączona grafika


#8 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 18.01.2011 17:04

Nagraj demko albo najlepiej filmik.
Jeżeli wyłączysz wszystkie pluginy to serwer wyłącz i włącz z poziomu panelu.
Także wyłącz AMXX'a czyli daj średnik w plugins.ini (addons/metamod) przed biblioteką AMXX
  • +
  • -
  • 0

#9 sawawariat

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:80
  • GG:
  • Lokalizacja:Koszalin
Offline

Napisano 18.01.2011 18:13

Wyłączenie pluginów i zrestartowanie serwera nie dały żadnej reakcji

No i mamy! Wyłączenie całego AMXX naprawiła grawitację! Tylko co dalej? Czyli, że co będzie trzeba reinstalację robić? :/

Demko w załączniku! Starałem się zrobić filmik, ale filmik strasznie zacinał i zajmował ponad 100MB -.- wiec demko zrobiłem
Co do filmiku, ja tak wysoko znalazłem się poprzez dolecenie tam po wpisaniu komendy amx_noclip (amx_super) a gracz dostał się tam po drabinie, wszedł i wyszedł przez okno. Kulki paintballowe w miejscu stoją po wystrzale, tylko ze zapomnialem strzelac podczas krecenia demka

POMOCY! :(

Załączone pliki


  • +
  • -
  • 0

Dołączona grafika





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych