Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

FakeBot - problem


  • Zamknięty Temat jest zamknięty
2 odpowiedzi w tym temacie

#1 noker

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Karol
  • Lokalizacja:Radom
Offline

Napisano 17.01.2011 16:27

Mam problem z pluginem fakebot poniewaz gdy dodam boty na serwer to prawda siedza w specu i wychodzi jak ktos wbije, lecz gdy mapa sie zmieni botów już nie ma.


automode 1 mam ustawione
  • +
  • -
  • 0

#2 krysteksulek

    Zaawansowany

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:133
  • GG:
  • Imię:Krystek
  • Lokalizacja:Ateny
Offline

Napisano 17.01.2011 16:31

Ja w amxx.cfg mam takie cvary i wszystko mi chodzi:

ff_automode 1
ff_delay 1
ff_players 1

Botów tylko nie ma(na pierwszej mapie) jak się serwer zrestartuje lub wyłączy.

Użytkownik krysteksulek edytował ten post 17.01.2011 16:32


#3 noker

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Karol
  • Lokalizacja:Radom
Offline

Napisano 25.01.2011 22:33

nadal to samo, nic zmieniam mape i botów już nie ma O.o

****************************************************************************
* CVAR CONFIG BEGIN
****************************************************************************

// ****************** FakeFull Settings ******************

//Turns Automatic mode on.
//ff_players must be set higher then 0.
//<1 = ON || 0 = OFF>
ff_automode "1"

//Minimal number of fake and real clients on the server.
//Fake clients will be kicked so that the total players on the
//Server equals this number. If there are more players than this
//All the fake players will be gone. Do NOT set this at or aboive
//your max player count or no one will be able to join
//REQUIRED to be above 0 for Automatic mode.
ff_players "1"

//Delay between each fake client joins/leaves.
//REQUIRED to be above 0 for Automatic mode and regular bot add.
ff_delay "1"


  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych