Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Komplikacja .sma => .amxx problem


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 Gall

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 15.01.2011 18:33

Witam
Mam problem, bo chciałem dorobić klasę do QTM_CodMod i przeczytałem, że plik .sma trzeba skomplikować* i podczas tej czynności wyskoczył mi Error i tu sie nasuwa prośba. Czy ktos z forum nie mógł by mi pomóc i poprawić błędy oraz i zamienić to na .amxx?
Z góry dziekuje...
  • +
  • -
  • 0

#2 krysteksulek

    Zaawansowany

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:133
  • GG:
  • Imię:Krystek
  • Lokalizacja:Ateny
Offline

Napisano 15.01.2011 19:10

Podaj kod źródłowy sma to ci pomoge rozwiązać błędy.

#3 Gall

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 15.01.2011 20:45

Nie wiem czy to jest, bo dopiero "wchodzę" w te tematy...

Załączone pliki


  • +
  • -
  • 0

#4 krysteksulek

    Zaawansowany

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:133
  • GG:
  • Imię:Krystek
  • Lokalizacja:Ateny
Offline

Napisano 15.01.2011 21:02

Gotowe. Nie było dużych błędów. Trzeba zawsze pamiętać o klamerkach. Łap:

Załączony plik  QTM_CodMod.amxx   53,41 KB  8 Ilość pobrań

Załączony plik  QTM_CodMod.sma   49,17 KB  12 Ilość pobrań
  QTM_CodMod.amxx

[warn="Abes Mapper"]Upraszanie się o punkty reputacji jest niemile widziane a w konsekwencji może zostać nagrodzone ujemnymi punktami lub ostrzeżeniem.[/warn]

Użytkownik Abes Mapper edytował ten post 18.01.2011 17:07


#5 Gall

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 15.01.2011 21:30

Dziękuję za pomoc

Dodano 15 styczeń 2011 - 22:05:
L 01/15/2011 - 22:01:22: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/15/2011 - 22:01:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2011 - 22:01:22: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/15/2011 - 22:01:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2011 - 22:01:22: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/15/2011 - 22:01:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2011 - 22:01:22: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/15/2011 - 22:01:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2011 - 22:01:22: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/15/2011 - 22:01:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2011 - 22:01:22: [AMXX] Run time error 3 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/15/2011 - 22:01:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/15/2011 - 22:01:22: Invalid function ""
L 01/15/2011 - 22:01:22: [AMXX] Run time error 19 (plugin "QTM_CodMod.amxx") - debug not enabled!
L 01/15/2011 - 22:01:22: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
WARNING: reliable overflow for PGS .::UrBaN::.
PGS .::UrBaN::. overflowed
Wyskakuje mi to po zakończonej rundzie, gdy gram kapitanem...
  • +
  • -
  • 0

#6 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 16.01.2011 10:37

Dopisz debug do qtm_codmod.amxx i potem daj logi. Ale w nowym temacie :). Masz osobny dział do problemow z codmodem.
  • +
  • -
  • 0

#7 Gall

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Imię:Michał
  • Lokalizacja:Kraków
Offline

Napisano 18.01.2011 15:38

Przepraszam, gdzie dokładnie mam napisać to debug?
  • +
  • -
  • 0

#8 WazzaP

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Łęczna
Offline

Napisano 18.01.2011 16:29

W plugins.ini. Po nazwie twojego coda.
  • +
  • -
  • 0

#9 DarkGL

    Nie oddam ciasteczka !

  • Administrator

Reputacja: 6033
Godlike

  • Postów:10831
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 18.01.2011 16:29

plugins.ini
To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych