Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

problem z blockmaker_v4.01nie trybi


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 potex

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:gracjanna
  • Lokalizacja:strachowice
Offline

Napisano 14.01.2011 15:16

Otóż mam problem z blockmakerem. Wgrałem sobie blockmakera_v4.01 na new game. Mam tam także adma. Zrobiłem wszystko IDENTYCZNIE jak na filmiku. Pokazywał on wgrywanie blockmakera na dedicated server lecz new game ma identyczne pliki jak dedicated server więc nie wiem czy to ma jakieś znaczenie. Mimo wszystkich czynności staranie wykonanych, gdy w cs-ie na say-u wpisuje /bm nic się nie dzieje. Dla sprawdzenia czy nie mam jakiś bugów wgrałem sobie hidenseeka który działa tak jak trzeba! Nie wiem co się stało i proszę o pomoc.
  • +
  • -
  • 0

#2 Agent

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:195
  • Lokalizacja:Polska
Offline

Napisano 14.01.2011 15:23

Sprawdź logi. Możliwe, że coś źle wgrane itp to się dowiemy :)
Poza tym polecam pobrać HLDS (darmowa aplikacja). Pod Windowsem masz konsolę serwerową (aplikacja), pliki z logami, itp -> Łatwiej ;]
  • +
  • -
  • 0

Unikalna sieć serwerów CS 1.6 && TF2 FearLex.pl
Serwery CS 1.6: JailBreak, ZombieMod Ultimate (nowe ZP), DiabloMod 201 lvl, TeamPlay
ORAZ
Serwer TF2 FFA


#3 Monster :D

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:28
  • Imię:Daniel
  • Lokalizacja:Torun
Offline

Napisano 14.01.2011 15:26

Wgraj jeszcze raz wszystko bo wydaje mi sie ze cos zle wgrales.
  • +
  • -
  • 0

#4 Leihto

    Wszechobecny

  • Użytkownik

Reputacja: 150
Profesjonalista

  • Postów:452
  • Lokalizacja:Rabka
Offline

Napisano 14.01.2011 16:17

wpisz w plugins.ini
blockmaker_4.01.amxx debug
I podaj logi :coto:
  • +
  • -
  • 0
Portek: Za 20zł, to ja nawet notatnika nie otworze..

Nowe portfolio. Ciekawe artykuły, ciekawe przykłady: WojtusDEV.pl

#5 potex

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:gracjanna
  • Lokalizacja:strachowice
Offline

Napisano 14.01.2011 18:47

a powie mi ktos gdzie dokładnie są logi bo o tym nic nie wiem...
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych