Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
AMXBans 5.x

AMXBans 5.1b PL nie dziala skrypt? dziwny problem

AMXBans 5.x

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 13.01.2011 18:43

Witam,
Mam następujący problem:
Przenosiłem forum wraz ze skryptem amxbans oraz bazą danych na inny hosting. Wszystko ładnie, lecz skrypt www amxbans nie działa.
Po przenosinach wyskakiwał mi taki błąd:
Dołączona grafika
Sobie myślę reinstall skryptu pomoże.
Skasowałem cały folder amxbans, i wgrałem od nowa skrypt (przeniosłem bazę MySQL na ten sam serwer gdzie stoi forum) wszystko ładnie się połączyło, zainstalowałem skrypt a tu błąd nadal jest ten sam.
Obojętnie co wpisze typu .../amxbans/ban_list.php zawsze przekierowuje na tą stronę...
Jak to naprawić?
Proszę o pomoc

Użytkownik freetu edytował ten post 13.01.2011 18:44

  • +
  • -
  • 0

#2 Portek

    Kończymy zabawę, permanentna emerytura!

  • Przyjaciel

Reputacja: 976
Master

  • Postów:3007
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Częstochowa
Offline

Napisano 13.01.2011 20:50

Jak to naprawić?

Instalacja nowej wersji amxbans?
  • +
  • -
  • 0

Dołączona grafika
IP: ts3.cserwerek.pl


#3 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 13.01.2011 21:18

Nie prawda Portek.

popatrz na link ....blasbvla/magic_quotes_off musisz go włączyć
  • +
  • -
  • 1

#4 freetu

    Wszechwiedzący

  • Autor tematu
  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 13.01.2011 21:41

chciałem właśnie napisać że problem został naprawiony. Administrator mojego hostingu zainstalował coś(właśnie magic_quotes) to co napisałeś i działa.
Dziękuję za chęci.
  • +
  • -
  • 0





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych