Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Boty/AMXX/CS1.6


  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 Kedor

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
Offline

Napisano 20.11.2008 15:21

Mam pewien problem. Ściągnąłem amx dla zielonych/leniwych by kur3k z tematu http://amxx.pl/viewtopic.php?t=18.
Zależy mi akurat na nim ponieważ zawiera boty, które by mi się przydały ;]

jest tylko jeden problem, kiedy wszystko zrobię zgodnie z instrukcją, i próbuje uruchomić grę, to po kliknięciu na "New Game", wybraniu mapy i wciśnięciu "START" CS się po prostu wyłącza.

Próbowałem innego amxxa (by byku [TP] o ile good pamiętam)
sam amxx działał pięknie ale chciałem dodać boty.
Kiedy dodałem je wg instrukcji, występował ten sam błąd, tzn CS się wyłączał po włączeniu serva.
Tak więc podejrzewam ze to wina botów.

PS. Nie włącza się nawet pasek loading po kliknięciu start..

PS2. CS 1.6 STEAM.

PS3.Zastanawiałem się czy to nie wina mapy, bo boty możne nie maja na nich waypointów czy coś takiego, lecz na liście mam tylko i wyłącznie cp_mill~, mimo ze podczas gry mogę włączyć de_dust, aztec itp.
I moje pytanie brzmi jak dodać mapy do tej listy?
w ogóle przeszukałem foldery CSa i nie znalazłem tych map :P
więc nie wiem jak mogę na nich grac :o :P
  • +
  • -
  • 0

#2 baku

    [M]anchester[U]nited

  • Przyjaciel

Reputacja: 452
Wszechobecny

  • Postów:1054
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Polska
Offline

Napisano 20.11.2008 15:55

Zboty nie zawsze działają z amxx'em ..


Wgraj sobie podboty :)

http://amxx.pl/viewtopic.php?t=1465
  • +
  • -
  • 0

#3 Kedor

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
Offline

Napisano 20.11.2008 16:17

Problem z dodawaniem amxx i botów solved :P

ale

Chciałem zadac inne pytanie, bo boty juz mam :D
dlaczego podczas rndy nozowej (z tego packa http://amxx.pl/viewtopic.php?t=1187)
boty maja broń? xD
mozna to jakoś zmienic? :P
bo ja latam z kosą a one nie :P
albo jak zrobić zeby wszyscy mieli bron? :P
  • +
  • -
  • 0

#4 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 24.11.2008 01:01

Też tak mam xP

A jak chcesz zrobić żeby każdy miał broń to albo zmień w rr.sma albo wgraj crazy_restart i tam ustaw na wszystkie bronie
  • +
  • -
  • 0

#5 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 24.11.2008 12:13

Bo botom nie mozna wymisic komend - tj. wyjecie noza gdy ma inna bron...

#include <amxmodx> 
#include <amxmisc> 
#include <fun>

public plugin_init() { 
	register_plugin("Only knife", "0.1", "Miczu")
	register_event("CurWeapon","CurWeapon","be", "1=1") 
} 

public CurWeapon(id) 
{ 
	new wid = read_data(2)

	if(wid!=CSW_KNIFE)
	{
		strip_user_weapons(id)
		give_item(id, "weapon_knife")
	}
}

Tego pluga uzywam na soccerjamie by wyeliminowac buga z kupywaniem broni zanim sie mod zaladuje... Latwo to mozna dodac to do rundy nozowej i boty beda biegac z nozem ;-)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych